当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 快无奈死了,考虑了一个多星期,终于下决心安装 ubuntu,但他拒我千里之外
帖子发表于 : 2008-11-17 8:24 

注册: 2007-11-02 0:37
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
弄了快一个星期了,快疯了,但还好,终于能用wubi安装了,原来wubi安装的时候,添加一个参数,是 acpi=off,就可以了,但后来想用光盘安装,还是选择了 安装ubuntu 然后按 f6,在后面的参数也添加了 acpi=off,但光盘安装添加命令就不可以了,后果还是一样,按回车重启,然后 就黑屏,一个光标在左上角一直闪,按什么 都没用,等多久都一样,哪位知道是怎么回事啊,用wubi安装加了 acpi=off以后可以安装,但光盘的时候加acpi=off为什么不行啊?难道还需要加什么?因为wubi安装的时候是加在那个 ker啥个的那个后面的,光盘安装的时候,好像没有那项啊,直接加的,哪位知道谢谢了啊


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 快无奈死了,考虑了一个多星期,终于下决心安装 ubuntu,但他拒我千里之外
帖子发表于 : 2008-11-17 10:05 
头像

注册: 2008-08-31 10:09
帖子: 629
送出感谢: 2
接收感谢: 1
改改BIOS设置看看,可能问题出在节能,ACPI,硬盘光驱接口设置上。
必要时升级最新BIOS。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 快无奈死了,考虑了一个多星期,终于下决心安装 ubuntu,但他拒我千里之外
帖子发表于 : 2008-11-17 19:13 

注册: 2008-11-05 12:15
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
我用光盘安装的,在安装界面按f6两下,右下角出个弹出菜单,第一个上面打上叉,记得好像是用回车键,就可以装了,不打叉我的也是光标一闪一闪。我的第一次启动时要按E整那个启动选项加上acpi=off,不然也是一闪一闪。进系统后再sudo gedit /boot/grub/menu.lst 在相应位置加acpi=off以后就不用每次启动都手动加了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 快无奈死了,考虑了一个多星期,终于下决心安装 ubuntu,但他拒我千里之外
帖子发表于 : 2008-11-17 21:09 

注册: 2007-11-02 0:37
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
按两下f6?我现在试试看,谢谢了啊,先试下


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译