E: Unable to correct problems, you have held broken packages

系统安装、升级讨论
回复
wingfy01
帖子: 85
注册时间: 2008-11-16 17:00
送出感谢: 0
接收感谢: 0

E: Unable to correct problems, you have held broken packages

#1

帖子 wingfy01 » 2008-11-24 22:49

如题 这个问题怎么解决,求教高手
ASUS F8 Slackware+Win7 嘿嘿
ryoohki
帖子: 3249
注册时间: 2008-10-28 20:18
送出感谢: 0
接收感谢: 0

Re: E: Unable to correct problems, you have held broken packages

#2

帖子 ryoohki » 2008-11-24 22:53

在哪里出现这个的?
wingfy01
帖子: 85
注册时间: 2008-11-16 17:00
送出感谢: 0
接收感谢: 0

Re: E: Unable to correct problems, you have held broken packages

#3

帖子 wingfy01 » 2008-11-25 15:23

在firefox下flashplayer的时候,安装的时候
ASUS F8 Slackware+Win7 嘿嘿
huayolia
帖子: 54
注册时间: 2009-09-22 16:15
送出感谢: 0
接收感谢: 0

Re: E: Unable to correct problems, you have held broken packages

#4

帖子 huayolia » 2009-11-24 18:38

我和 你 碰到 类似的 问题, 请问有 人知道如何解决 吗?
回复

回到 “系统安装和升级”