请教,8.10装不上集成intel显卡驱动!?

系统安装、升级讨论
回复
头像
grahamgan
帖子: 194
注册时间: 2008-09-07 14:47
送出感谢: 0
接收感谢: 0

请教,8.10装不上集成intel显卡驱动!?

#1

帖子 grahamgan » 2008-11-26 17:23

最近在一台电脑上装了8.10,华硕P5GC-MX的主板,集成945G显卡,系统装完后没认出显卡来(下载的DVD镜像刻盘装的),8.10不会连集成显卡的驱动都没有吧?我看这个http://wiki.ubuntu.org.cn/index.php?tit ... iant=zh-cn上面写着8.04都能有965的驱动了,为什么8.10反而没认?intel的驱动要怎么装呢?用glxinfo命令查看,显示的是:

代码: 全选

name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:
    GLX_ARB_multisample, GLX_EXT_visual_info, GLX_EXT_visual_rating,
    GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, GLX_OML_swap_method,
    GLX_SGI_make_current_read, GLX_SGIS_multisample, GLX_SGIX_hyperpipe,
    GLX_SGIX_swap_barrier, GLX_SGIX_fbconfig, GLX_MESA_copy_sub_buffer
client glx vendor string: SGI
client glx version string: 1.4
client glx extensions:
    GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context,
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_allocate_memory,
    GLX_MESA_copy_sub_buffer, GLX_MESA_swap_control,
    GLX_MESA_swap_frame_usage, GLX_OML_swap_method, GLX_OML_sync_control,
    GLX_SGI_make_current_read, GLX_SGI_swap_control, GLX_SGI_video_sync,
    GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer,
    GLX_SGIX_visual_select_group, GLX_EXT_texture_from_pixmap
GLX version: 1.2
GLX extensions:
    GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context,
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_OML_swap_method,
    GLX_SGIS_multisample, GLX_SGIX_fbconfig
OpenGL vendor string: Mesa Project
OpenGL renderer string: Software Rasterizer
OpenGL version string: 2.1 Mesa 7.2
OpenGL shading language version string: 1.10
后来又装了i810的驱动一样没有变化。今天又按照viewtopic.php?f=77&t=164984一帖又装了xf86-video-intel-2.5.1的驱动,结果还是什么都没有……到底是怎么回事啊?

还有件事就是我用DVD光盘安装系统,在安装菜单上选了图形界面安装ubuntu为什么却进了liveCD模式? :em06 最后只能是文本模式下安装……
DVD的ISO文件我校验过,MD5值没错,DVD还是只用了8倍速刻的,难道是我盘刻坏了? :em26

期待高手解答……
头像
HuntXu
论坛版主
帖子: 5776
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

Re: 请教,8.10装不上集成intel显卡驱动!?

#2

帖子 HuntXu » 2008-11-27 1:29

没问题啊,装上了的.
HUNT Unfortunately No Talent...
头像
grahamgan
帖子: 194
注册时间: 2008-09-07 14:47
送出感谢: 0
接收感谢: 0

Re: 请教,8.10装不上集成intel显卡驱动!?

#3

帖子 grahamgan » 2008-11-27 8:47

HuntXu 写了:没问题啊,装上了的.
我这样算是装上了吗? :em06 可我连外观都没法改变……而且登录前报个错,说没有该设备,要怎么解决啊?重装了两次系统都还是这样…… :em20
bsky_723
帖子: 5
注册时间: 2008-11-27 8:41
送出感谢: 0
接收感谢: 0

Re: 请教,8.10装不上集成intel显卡驱动!?

#4

帖子 bsky_723 » 2008-11-27 9:10

我的怎么在其它里找不到显示器和显卡选项呢。。
头像
grahamgan
帖子: 194
注册时间: 2008-09-07 14:47
送出感谢: 0
接收感谢: 0

Re: 请教,8.10装不上集成intel显卡驱动!?

#5

帖子 grahamgan » 2008-11-27 13:28

bsky_723 写了:我的怎么在其它里找不到显示器和显卡选项呢。。
sudo apt-get install displayconfig-gtk
装了这个才会有你说的显示器和显卡选项。我用那个工具设置了也没用…… :ema1
shfuzjh
帖子: 28
注册时间: 2007-10-18 17:31
送出感谢: 0
接收感谢: 0
联系:

Re: 请教,8.10装不上集成intel显卡驱动!?

#6

帖子 shfuzjh » 2009-01-06 16:54

兄弟
我也遇到这样的问题了
没有办法
我搞了三天都还是60HZ花眼啊,郁闷死了
你现在解决了吗?
回复

回到 “系统安装和升级”