当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 声音的问题
帖子发表于 : 2008-11-28 20:43 

注册: 2008-11-16 17:00
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
能播放mp3,但就是没声音,开机登录声也没有


_________________
ASUS F8 Slackware+Win7 嘿嘿


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 声音的问题
帖子发表于 : 2008-11-28 23:51 

注册: 2007-12-03 13:57
帖子: 160
送出感谢: 0 次
接收感谢: 0 次
什么型号的声卡,要去找ALSA 配置文件里查最新的声卡对应型号,然后在修改一下配置文件就可以 了,论坛里有更详细的方法,下面的这个比较麻烦,你找一下看看

https://help.ubuntu.com/community/Sound ... 1110042360


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 声音的问题
帖子发表于 : 2008-11-29 9:16 

注册: 2008-11-16 17:00
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
我是这样解觉得:1、你检查一下桌面上右上角的“小喇叭”看Master和PCM是否全部关闭了,我们把它拉上去后,声音 就会回来了!
2、我们在终端下输入:alsamixe;运行Alsamixe来设置声音输出。看看master是否没有open,如果显示为off状态,按M切换键把它打开后,又听到美妙的音乐了! ,

不过那个alsamixe 命令好像不存在


_________________
ASUS F8 Slackware+Win7 嘿嘿


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 声音的问题
帖子发表于 : 2011-04-18 1:06 

注册: 2010-12-22 3:33
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
wingfy01 写道:
我是这样解觉得:1、你检查一下桌面上右上角的“小喇叭”看Master和PCM是否全部关闭了,我们把它拉上去后,声音 就会回来了!
2、我们在终端下输入:alsamixe;运行Alsamixe来设置声音输出。看看master是否没有open,如果显示为off状态,按M切换键把它打开后,又听到美妙的音乐了! ,

不过那个alsamixe 命令好像不存在


会不会是alsamixer?差了一个字母"r"


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 声音的问题
帖子发表于 : 2011-04-18 8:38 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
执行id,先看自己在不在audio组。


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译