当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu8.04 依赖问题
帖子发表于 : 2008-11-30 10:29 

注册: 2008-11-23 10:10
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我装了ubuntu8.04后出现了一个问题,好多软件都安装不上,总结起来就是一个问题,包的依赖关系,很多都是要求低版本的包,总之就是版本不对,请问这种依赖问题怎么解决?
这是我重装后出现的问题,我第一次装的时候都没有这个问题的(但是再添加了一些源更新了之后就也有一样的问题)。
我用sudo apt-get upgrade更新的时候由于网速很慢,断断续续做了很多次,问题是不是在这产生的呢?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu8.04 依赖问题
帖子发表于 : 2008-11-30 11:14 

注册: 2008-11-23 10:10
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
大家帮我看看,现在我列出一些具体信息来
gstreamer0.10-plugins-bad:
依赖: libasound2 (>1.0.16) 但是将会安装 1.0.15-3ubuntu4
依赖: libdc1394-22 but it is not installable
依赖: libgstreamer-plugins-base0.10-0 (>=0.10.20) 但是将会安装 0.10.18-3
依赖: libgstreamer0.10-0 (>=0.10.20) 但是将会安装 0.10.18-4ubuntu2
依赖: libjack0 但是此软件包将不会被安装
依赖: libneon27-gnutls 但是此软件包将不会被安装
gstreamer0.10-plugins-ugly:
依赖: libgstreamer0.10-0 (>=0.10.20-3) 但是将会安装 0.10.18-4ubuntu2
依赖: libmad0 但是此软件包将不会被安装
gstreamer0.10-ffmpeg:
依赖: libgstreamer0.10-0 (>=0.10.20-3) 但是将会安装 0.10.18-4ubuntu2
mplayer:
依赖: libasound2 (>1.0.17) 但是将会安装 1.0.15-3ubuntu4
依赖: libgtk2.0-0 (>=2.14.1) 但是将会安装 2.12.9-3ubuntu5
依赖: libjack0 但是此软件包将不会被安装
依赖: libmad0 但是此软件包将不会被安装
依赖: libpango1.0-0 (>=1.21.6) 但是将会安装 1.20.5-0ubuntu1
依赖: libspeex1 (>=1.2~beta3-1) 但是将会安装 1.1.12-3ubuntu0.8.04.1
nspluginwrapper:
依赖: libgtk2.0-0 (>=2.14.1) 但是将会安装 2.12.9-3ubuntu5
依赖: libpango1.0-0 (>=1.21.6) 但是将会安装 1.20.5-0ubuntu1


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译