当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请解答下安装UBUNTU出现的问题!!
帖子发表于 : 2008-12-02 13:44 

注册: 2008-12-02 12:59
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我是直接下载硬盘安装.ISO另放在E盘,GRUB引导器,MENU.LST等文件搁在XP ROOT,一切OK,REBOOT
进入UBUNTU安装界面后,有七个安装步骤,当在第四步时, 出现PROBLEM,在操作分区栏里面什么都没有,一切空白,当
点击FORWARD,出现提示框:没有定义根文件系统,请回到分区菜单修正此错误!只能点击CANCEL,取消此提示框.
但分区栏里面NOTHING,叫我如何定义SYSTEM ROOT!! BULLSHIT. (正常的界面如下图)


附件:
5.jpg
5.jpg [ 93.47 KiB | 被浏览 347 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请解答下安装UBUNTU出现的问题!!
帖子发表于 : 2008-12-02 14:03 

注册: 2008-09-21 19:25
帖子: 149
送出感谢: 0 次
接收感谢: 0 次
请看置顶贴 这个是硬盘安装的BUG 已经有很多解决方案了


_________________
永远记住:我们不是一个人在战斗!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请解答下安装UBUNTU出现的问题!!
帖子发表于 : 2008-12-02 14:23 

注册: 2008-12-02 12:59
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
TOP ARTICAL 已看过,问题解决不了!!这是MENU.LST内容:
default 0
timeout 40
title ubuntu install loader
root (hd0,6)
kernel /casper/vmlinuz APPEND file=/preseed/ubuntu.seed boot=casper
initrd /casper/initrd.gz quiet splash
title Goback to Windows
root (hd0,0)
chainloader +1
试过在里面添加过DISKHARD代码,但REBOOT后就无法安装了!!上面的可以安装,但安装进行到第四步 就出先
上面所说的问题,WHY? 我现在将论坛提到的MENU.LST,GRLDR,GRUB.EXE, .DISK,VMLINUZ,CASPER 安置在 C盘 ROOT 下.你是怎么安装的???不要笼统的回答,一句话忽悠了事!!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请解答下安装UBUNTU出现的问题!!
帖子发表于 : 2008-12-02 14:41 

注册: 2008-12-02 12:59
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
哦机子已有两个系统XP SP3 and WIN 2003 SP2.哦都系NTFS 盘,还有空10G,等待中.哪为斑主解决下,
哦现在弄的心烦.


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 请解答下安装UBUNTU出现的问题!!
帖子发表于 : 2008-12-03 19:20 

注册: 2008-10-17 19:35
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
WindowXP下硬盘安装Ubuntu 8.10双启动及重装系统的恢复
viewtopic.php?f=77&t=168196

这个问题置顶贴一个月前就说明了,你可能没看清。


_________________
自制U盘版Ubuntu,添加DOS及PE引导

数码之家:适合制作U盘/硬盘启动的WinPE、dos工具箱大搜集
http://bbs.mydigit.cn/read.php?u=262061&tid=26121


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 请解答下安装UBUNTU出现的问题!!
帖子发表于 : 2008-12-03 21:52 

注册: 2008-12-02 12:59
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
谢谢!顶起来.这种方法在很多地方出现过,搜寻过各种方案,结果一样.现在怀疑到 ATA CONTROLLER(主板插口) 有关,CHANGE RAID MODE 也没用.UBUNU应该对现有型号的数据接口兼容,LINUX指令还在熟悉中,LOW LEVEL FOR ME.希望能和高级别能手学习探讨下,谢谢!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 请解答下安装UBUNTU出现的问题!!
帖子发表于 : 2008-12-03 22:59 

注册: 2008-10-17 19:35
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
连安装前输入:sudo umount -l /isodevice
都不能解决,那真是麻烦了。

你从分区管理器看到的情形是怎么样的,贴出来,看看有没有人看得懂。


_________________
自制U盘版Ubuntu,添加DOS及PE引导

数码之家:适合制作U盘/硬盘启动的WinPE、dos工具箱大搜集
http://bbs.mydigit.cn/read.php?u=262061&tid=26121


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译