当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 从源中安装mplayer出现如下错误提示
帖子发表于 : 2008-12-04 18:22 

注册: 2007-07-16 12:01
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libasound2 (> 1.0.17) 但是 1.0.15-3ubuntu4 正要被安装
依赖: libggi2 (>= 1:2.2.2) 但是 1:2.2.1-5ubuntu1 正要被安装
依赖: libgtk2.0-0 (>= 2.14.1) 但是 2.12.9-3ubuntu5 正要被安装
依赖: libmad0 (>= 0.15.1b-3) 但是 0.15.1b-2.1ubuntu1 正要被安装
依赖: libmp3lame0 (>= 3.98) 但却无法安装它
依赖: libopenal1 (>= 1:1.3.253) 但却无法安装它
依赖: libpango1.0-0 (>= 1.21.6) 但是 1.20.5-0ubuntu1 正要被安装
依赖: libspeex1 (>= 1.2~beta3-1) 但是 1.1.12-3ubuntu0.8.04.1 正要被安装
smplayer: 依赖: libqt4-network (>= 4.4.3) 但却无法安装它
依赖: libqt4-xml (>= 4.4.3) 但却无法安装它
依赖: libqtcore4 (>= 4.4.3) 但却无法安装它
依赖: libqtgui4 (>= 4.4.3) 但却无法安装它


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 从源中安装mplayer出现如下错误提示
帖子发表于 : 2008-12-04 22:45 

注册: 2008-09-13 16:34
帖子: 243
送出感谢: 0 次
接收感谢: 0 次
先更新下源
再安装


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 从源中安装mplayer出现如下错误提示
帖子发表于 : 2008-12-04 23:25 

注册: 2008-10-28 20:18
帖子: 3249
送出感谢: 0 次
接收感谢: 0 次
试试
sudo aptitude install mplayer


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 从源中安装mplayer出现如下错误提示
帖子发表于 : 2008-12-05 18:15 
头像

注册: 2008-08-28 20:48
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install -f
或者
sudo dpkg --configure -a
某些依赖关系未满足
修复即可


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译