装libfetion时scim-bridge-client-qt的依赖问题?

系统安装、升级讨论
回复
lawindlee
帖子: 42
注册时间: 2008-11-24 21:44
送出感谢: 0
接收感谢: 0

装libfetion时scim-bridge-client-qt的依赖问题?

#1

帖子 lawindlee » 2008-12-06 18:43

装了libfetion不能输入中文,就安装了scim-bridge-client-qt4,但还是不能发,
于是看了下scim,还有scim-bridge-client-qt没有装上,于是想装,
但出现了一下的问题:

scim-bridge-client-qt:
依赖: libxi6 (>=2:1.1.3-1ubuntu3) 但是将会安装 2:1.1.3-1

于是就安装了libxi6,装好可但是依旧出现了上述问题,高手帮忙解决下?
hillside
帖子: 107
注册时间: 2008-06-11 11:18
送出感谢: 0
接收感谢: 0

Re: 装libfetion时scim-bridge-client-qt的依赖问题?

#2

帖子 hillside » 2008-12-06 19:17

你试试安装Fcitx,看能不能在libfetion输入中文,安装设置参考下列地址http://wiki.ubuntu.org.cn/index.php?title=%E4%B8%AD%E6%96%87%E8%BE%93%E5%85%A5%E6%B3%95fcitx&variant=zh-cn
回复

回到 “系统安装和升级”