检查更新时报错:'E:错误,pkgProblemResolver::Resolve 发生故障,这可能是有软件包被要求保持

系统安装、升级讨论
回复
头像
kuishuangye
帖子: 8
注册时间: 2008-07-10 14:40
送出感谢: 0
接收感谢: 0
联系:

检查更新时报错:'E:错误,pkgProblemResolver::Resolve 发生故障,这可能是有软件包被要求保持

#1

帖子 kuishuangye » 2008-12-06 23:35

就是打开更新管理器显示的错误


无法计算更新

在计算升级时遇到一个无法解决的问题。

请汇报这个有关 'update-manager' 的错误,并且将下列错误信息包含在错误报告中:
'E:错误,pkgProblemResolver::Resolve 发生故障,这可能是有软件包被要求保持现状的缘故。'


该怎么办啊,没办法更新了……帮帮忙啦~
回复

回到 “系统安装和升级”