Error: probably a dependency cycle

系统安装、升级讨论
回复
vidinlee
帖子: 12
注册时间: 2008-11-19 12:28
送出感谢: 0
接收感谢: 0

Error: probably a dependency cycle

#1

帖子 vidinlee » 2008-12-06 23:37

when i update the software used in "sudo apt-get dist-upgrade", breaked by an error:
E: Couldn't configure pre-depend libc6 for findutils, probably a dependency cycle

what's the matter?
vidinlee
帖子: 12
注册时间: 2008-11-19 12:28
送出感谢: 0
接收感谢: 0

Re: Error: probably a dependency cycle

#2

帖子 vidinlee » 2008-12-06 23:39

how can i check the dependency cycle!
回复

回到 “系统安装和升级”