Ubuntu8.10安装遇到的问题~~~~N次了~~~~

系统安装、升级讨论
回复
qinbosen
帖子: 5
注册时间: 2008-12-07 10:32
送出感谢: 0
接收感谢: 0

Ubuntu8.10安装遇到的问题~~~~N次了~~~~

#1

帖子 qinbosen » 2008-12-11 11:10

我曾下载过8.10的live cd 镜像,试过wubi和直接刻录安装,但是每次安装到分区的时候,它显示的都是整个硬盘~~~~~而不是一个一个的分区~~~~经历了N次失败后,在虚拟机中装了Ubuntu8.10,但是装完后更新那个慢啊,即使换了源了还是慢~~~ :em20 后来就再下载的DVD的版本,不用更新的说。。。。于是就再次刻盘~~~~再安装~~~~还是老问题~~~·后来想可能是XP的ghost深度还原工具的问题~~~就卸载了~~~~再次尝试,结果还是~~~~ :em20 我都抓狂了~~~~~
怎么解决这个问题啊~~~~ :em20 (除了硬盘安装外,试过了)。。。。。。。。。。恳求猛人解决~~~~
powerman
帖子: 133
注册时间: 2008-10-17 19:35
送出感谢: 0
接收感谢: 0

Re: Ubuntu8.10安装遇到的问题~~~~N次了~~~~

#2

帖子 powerman » 2008-12-11 11:23

每次安装到分区的时候,默认它就是显示的都是整个硬盘。大家都是一样的。
要选择“手动分区”才会出现是一个一个的分区

如果还没有出现,那你的分区表有问题,需要修复分区表了。
你安装前运行分区管理器,把分区的图贴出来。
自制U盘版Ubuntu,添加DOS及PE引导

数码之家:适合制作U盘/硬盘启动的WinPE、dos工具箱大搜集
http://bbs.mydigit.cn/read.php?u=262061&tid=26121
qinbosen
帖子: 5
注册时间: 2008-12-07 10:32
送出感谢: 0
接收感谢: 0

Re: Ubuntu8.10安装遇到的问题~~~~N次了~~~~

#3

帖子 qinbosen » 2008-12-11 12:19

手动的还是一样的~~~~~~~~·显示整个硬盘的空闲空间~~~~~~分区表MS没有问题啊,在XP里正常的~~~~~
hillside
帖子: 107
注册时间: 2008-06-11 11:18
送出感谢: 0
接收感谢: 0

Re: Ubuntu8.10安装遇到的问题~~~~N次了~~~~

#4

帖子 hillside » 2008-12-11 12:43

参考下下列地址内的文章http://forum.ubuntu.org.cn/viewtopic.php?f=77&t=162170
qinbosen
帖子: 5
注册时间: 2008-12-07 10:32
送出感谢: 0
接收感谢: 0

Re: Ubuntu8.10安装遇到的问题~~~~N次了~~~~

#5

帖子 qinbosen » 2008-12-11 12:48

我用的是刻盘安装~~~~~不是硬盘安装~~~~~~
hillside
帖子: 107
注册时间: 2008-06-11 11:18
送出感谢: 0
接收感谢: 0

Re: Ubuntu8.10安装遇到的问题~~~~N次了~~~~

#6

帖子 hillside » 2008-12-11 13:12

那可能如2楼所说你的分区表有问题,在WIN修复下
回复

回到 “系统安装和升级”