当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装mysql时出现问题~希望得到大家的帮助
帖子发表于 : 2008-12-11 13:25 

注册: 2005-10-24 18:33
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
本人今天新安装的Ubuntu 8.10,安装了apache2和php5后,mysql却装不上了
使用命令$sudo apt-get install mysql-server后,提示如下错误:
引用:
下列的软件包有不能满足的依赖关系:
mysql-server: 依赖: mysql-server-5.0 但是它将不会被安装
E: 无法安装的软件包

于是又输入$sudo apt-get install mysql-server-5.0,提示如下信息:
引用:
下列的软件包有不能满足的依赖关系:
mysql-server-5.0: 依赖: libdbi-perl 但是它将不会被安装
依赖: mysql-client-5.0 (>= 5.0.51a-3ubuntu5) 但是它将不会被安装
E: 无法安装的软件包

希望大家可以帮帮我解决这个问题,我在8。04的时候没有遇到过这种问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译