当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu8.04登录后进度条出现不到一半出现 activating swapfile swap数秒后恢复
帖子发表于 : 2008-12-18 10:13 

注册: 2007-01-13 20:52
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
wubi在机器上安装了ubuntu8.04,安装过程都没提示有任何问题,可每次启动系统的时候在出现滚动条的向右进度条大概40%的时候,图形界面就消失了,出现 activating swapfile swap,然后大概5秒后出现一系列的加载【OK】,然后出现登录界面要求输入用户名.和很多人说登录出现activating swapfile swap卡住不同。 现在是无论重新启动多少次都是这样。不知道这个怎么解决。


我在两个机器上用同一个ISO文件都是wubi安装的,而且网上有人说是因为NTFS格式的问题,可两个都是NTFS盘里安装的,一个机器没这个问题,而另一个就有。不知道为什么会这样


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu8.04登录后进度条出现不到一半出现 activating swapfile swap数秒后恢复
帖子发表于 : 2008-12-18 10:20 
头像

注册: 2008-01-06 8:43
帖子: 36
地址: 东北大学
送出感谢: 0 次
接收感谢: 0 次
看看这里

viewtopic.php?f=39&t=126266&start=18

下回遇到问题 先搜索哦


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu8.04登录后进度条出现不到一半出现 activating swapfile swap数秒后恢复
帖子发表于 : 2008-12-18 10:22 

注册: 2007-01-13 20:52
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
v522zy 写道:
看看这里

viewtopic.php?f=39&t=126266&start=18

下回遇到问题 先搜索哦


你说的这个19楼的我看到过,可没有照着做成功啊


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu8.04登录后进度条出现不到一半出现 activating swapfile swap数秒后恢复
帖子发表于 : 2008-12-19 15:02 

注册: 2007-01-13 20:52
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
v522zy 写道:
看看这里

viewtopic.php?f=39&t=126266&start=18

下回遇到问题 先搜索哦


问题已经解决了,的确是按照这个上面这样做的,不过第一次在创建分区文件的时候死机了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译