当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:livecd安装8.10出现问题
帖子发表于 : 2008-12-19 15:54 

注册: 2008-12-19 15:47
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
用官方寄来的光盘安装的8.10,开始安裝时选择了“安装ubuntu”,然后显示了一会儿进度条,就到了一个黑色的界面了,一直停在这个界面,等了一个多小时,一直是显示下面这样:
------------------------------------------------------
Loading, please wait...
Linux ubuntu 2.6.27-7-generic #1 smp fri oct 24 06:42:44 utc 2008 i686

the programs included with the ubuntu system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

ubuntu comes with absolutely no warranty, to the extent permitted by
applicable law.

to access official ubuntu documentation, please visit:
http://help.ubuntu.com/
to run a command as administrator (user "root"), use "sudo "
see "man sudo_root" for details.

ubuntu@ubuntu:~$_
-----------------------------------------------------

可以在最下面输入命令。等了一个多小时也没反应,最后没办法用sudo halt关了系统,试了3、4次都是这样。
请问各位大侠为什么会出现这个错误?X没有启动起来吧?是显卡的问题吗?
我机器是Thinkpad T400,显卡是ATI Mobility Radeon 3470(256MB显存)。
谢谢各位。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:livecd安装8.10出现问题
帖子发表于 : 2008-12-19 22:43 

注册: 2008-12-19 15:47
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
大家帮帮忙哈,非常谢谢


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:livecd安装8.10出现问题
帖子发表于 : 2008-12-19 23:17 

注册: 2008-06-09 9:21
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
我遇到同样的问题
显卡ATI HD2400
请高人指点


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助:livecd安装8.10出现问题
帖子发表于 : 2008-12-20 12:30 

注册: 2008-06-09 9:21
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
顶上来。求人指点。。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助:livecd安装8.10出现问题
帖子发表于 : 2008-12-20 14:42 

注册: 2008-12-19 15:47
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
各位大侠帮帮忙呀,万分感谢


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助:livecd安装8.10出现问题
帖子发表于 : 2008-12-20 14:42 

注册: 2008-12-19 15:47
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
各位大侠帮帮忙呀,万分感谢


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助:livecd安装8.10出现问题
帖子发表于 : 2008-12-21 11:42 

注册: 2008-12-21 11:26
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
:em06 怎么没有人来呢.我也是同样的问题啊,郁闷中..........


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求助:livecd安装8.10出现问题
帖子发表于 : 2008-12-21 12:24 

注册: 2008-05-30 18:26
帖子: 84
系统: KUbuntu16.04
送出感谢: 0 次
接收感谢: 0 次
同样问题,A卡HD3870。

:em20 无奈下试了下AMD64,竟然可以进入。


_________________
学生一枚


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求助:livecd安装8.10出现问题
帖子发表于 : 2009-02-13 19:43 

注册: 2009-02-03 16:57
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
在BIOS下,把显卡选一个,并且把切换显卡下面的OS CHECK 系统检测 关掉,重新启动安装就好了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:MSNbot Media 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译