当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于启用新内核和系统升级的问题
帖子发表于 : 2008-12-24 21:57 
头像

注册: 2008-05-27 10:45
帖子: 317
送出感谢: 0 次
接收感谢: 0 次
自从今年5月份开始装系统,就因为用整坏了好几个系统,那时对X啊,桌面啊,locale啊都没有什么概念,搞得好几次都不能启动桌面,并且因为用的是中文locale,中文信息都得阳乱码,那时是相当郁闷啊,后来我再也不dist-update了。

现在是我还是2.6.24内核,我也自己编译了内核(还没有用上),自己安装了官方nvidia 显卡驱动,我想问的是如果我想启用新内核2.6.27,除了重新装显卡驱动外,

要改源么,我现在还是8.04


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 关于启用新内核和系统升级的问题
帖子发表于 : 2008-12-25 9:22 

注册: 2008-02-17 22:29
帖子: 682
地址: 江苏
送出感谢: 1
接收感谢: 0 次
源不用改。新立得就可以装新内核。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 关于启用新内核和系统升级的问题
帖子发表于 : 2008-12-25 10:19 

注册: 2008-02-17 22:29
帖子: 682
地址: 江苏
送出感谢: 1
接收感谢: 0 次
哦,看错了。8.04的源只有2.6.24的内核。
要在8.04下用2.6.27的内核,可以自己下载源码编译,我现在用的是2.6.27.5,自己编译的。现在能下载到2.6.28的内核源码了。2.6.27最新的源码是2.6.27.10。
如果换成8.10的源,那就不光内核版本升级(现在8.10升到2.6.27.11了),其他组件也一起升级了,整个版本就变成8.10的了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 关于启用新内核和系统升级的问题
帖子发表于 : 2008-12-25 11:57 

注册: 2007-01-13 20:52
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
rocky22 写道:
哦,看错了。8.04的源只有2.6.24的内核。
要在8.04下用2.6.27的内核,可以自己下载源码编译,我现在用的是2.6.27.5,自己编译的。现在能下载到2.6.28的内核源码了。2.6.27最新的源码是2.6.27.10。
如果换成8.10的源,那就不光内核版本升级(现在8.10升到2.6.27.11了),其他组件也一起升级了,整个版本就变成8.10的了。



在哪里下载的 2.6.27内核,给个地址啊


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 关于启用新内核和系统升级的问题
帖子发表于 : 2008-12-25 11:59 
头像

注册: 2008-05-27 10:45
帖子: 317
送出感谢: 0 次
接收感谢: 0 次
http://www.kernel.org/


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 关于启用新内核和系统升级的问题
帖子发表于 : 2008-12-25 12:49 

注册: 2008-12-19 15:10
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我有2.6.27.7内核。http://www.kernel.org/
需要重新编译内核。然后把编译好的镜像文件添加到menu,list里面。网上有很多这样的例子。 如果有问题请联系我:zhouwang123@msn.com


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译