求助```ubuntu8.04,分辨率调节问题

系统安装、升级讨论
回复
头像
liuke19851220
帖子: 92
注册时间: 2007-01-15 19:20
送出感谢: 0
接收感谢: 0

求助```ubuntu8.04,分辨率调节问题

#1

帖子 liuke19851220 » 2008-12-25 9:33

机子是nv的显卡,9400gt,显卡驱动已经装好,可每次启动都要自己调节分辨率,启动默认的是800*600,在系统自带的分辨率调节里最大的是800*600。只能用nv x-server setting来调节,应该是我的xx1
文件配置错了,帮我看看,谢谢各位了

代码: 全选

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder63)  Tue Nov  4 14:07:17 PST 2008

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by failsafeDexconf, using
# values from the debconf database and some overrides to use vesa mode.
#
# You should use dexconf or another such tool for creating a "real" xorg.conf
# For example:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen         "Default Screen" 0 0
    InputDevice    "Generic Keyboard" "CoreKeyboard"
    InputDevice    "Configured Mouse" "CorePointer"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "cn"
    Option         "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
EndSection

Section "Monitor"
    Identifier     "Configured Monitor"
EndSection

Section "Device"
    Identifier     "Configured Video Device"
    Driver         "nvidia"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "Configured Video Device"
    Monitor        "Configured Monitor"
    SubSection     "Display"
        Modes      "1024x768"
    EndSubSection
EndSection
生如夏花之绚丽,死如秋叶之静美
西贝土方木点
帖子: 243
注册时间: 2008-09-13 16:34
送出感谢: 0
接收感谢: 0

Re: 求助```ubuntu8.04,分辨率调节问题

#2

帖子 西贝土方木点 » 2008-12-25 10:37

应用程序--其他--显示器和显卡

先在这里改下硬件配置
头像
liuke19851220
帖子: 92
注册时间: 2007-01-15 19:20
送出感谢: 0
接收感谢: 0

Re: 求助```ubuntu8.04,分辨率调节问题

#3

帖子 liuke19851220 » 2008-12-26 10:33

解决了```最开始是 SubSection "Display"
Modes "1024x768"
EndSubSection这里的modes是800*600,所以才那样的,发这个帖子预览的时候发现这个问题了,于是改了下,没想到重启后就解决了 :em06
生如夏花之绚丽,死如秋叶之静美
回复

回到 “系统安装和升级”