为什么安装出现ubuntu@ubuntu:$

系统安装、升级讨论
shenhaizhilan
帖子: 16
注册时间: 2008-11-24 16:56
送出感谢: 0
接收感谢: 0

为什么安装出现ubuntu@ubuntu:$

#1

帖子 shenhaizhilan » 2008-12-26 21:28

我安装时,为什么会出现ubuntu@ubuntu:$呢?怎么处理这个问题? :em01
头像
Terpineol
帖子: 1230
注册时间: 2007-12-09 14:35
送出感谢: 0
接收感谢: 0

Re: 为什么安装出现ubuntu@ubuntu:$

#2

帖子 Terpineol » 2008-12-26 21:31

安装到什么时候出现的呢?
Linux is for human being,love is for human making
shenhaizhilan
帖子: 16
注册时间: 2008-11-24 16:56
送出感谢: 0
接收感谢: 0

Re: 为什么安装出现ubuntu@ubuntu:$

#3

帖子 shenhaizhilan » 2008-12-26 21:35

就是在要进入那个桌面时
shenhaizhilan
帖子: 16
注册时间: 2008-11-24 16:56
送出感谢: 0
接收感谢: 0

Re: 为什么安装出现ubuntu@ubuntu:$

#4

帖子 shenhaizhilan » 2008-12-26 21:40

就是在进入自动安装桌面前,它出来一段英文,要我输入一个默认的账户作为root,可是我输入那个安装时用的名字没用,怎么办
头像
Terpineol
帖子: 1230
注册时间: 2007-12-09 14:35
送出感谢: 0
接收感谢: 0

Re: 为什么安装出现ubuntu@ubuntu:$

#5

帖子 Terpineol » 2008-12-26 21:51

是你安装完启动出现还是光盘启动准备安装就出现?
Linux is for human being,love is for human making
头像
jioyo源
帖子: 3476
注册时间: 2008-10-08 13:48
送出感谢: 0
接收感谢: 2 次

Re: 为什么安装出现ubuntu@ubuntu:$

#6

帖子 jioyo源 » 2008-12-26 23:33

:em06 安装时用的不是root用户吧!
--------------------------------------
论坛精华贴全集:http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=199845
book:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=198286
hypnos123
帖子: 5
注册时间: 2008-11-20 7:45
送出感谢: 0
接收感谢: 0

Re: 为什么安装出现ubuntu@ubuntu:$

#7

帖子 hypnos123 » 2008-12-27 9:29

我也出现这个问题 我是在windows下用wubi安装的 之后第一次重启还没进入继续安装时就黑屏 出现ubuntu@ubuntu:$ 安装无法继续

我以前安装成功过 出现过busybox 后来解决了
这次替别人安装出现了这个问题。。
:em20
shenhaizhilan
帖子: 16
注册时间: 2008-11-24 16:56
送出感谢: 0
接收感谢: 0

Re: 为什么安装出现ubuntu@ubuntu:$

#8

帖子 shenhaizhilan » 2008-12-31 8:13

那怎么解决?
shenhaizhilan
帖子: 16
注册时间: 2008-11-24 16:56
送出感谢: 0
接收感谢: 0

Re: 为什么安装出现ubuntu@ubuntu:$

#9

帖子 shenhaizhilan » 2008-12-31 8:14

那怎么解决?
giant888
帖子: 1
注册时间: 2009-03-13 7:49
送出感谢: 0
接收感谢: 0

Re: 为什么安装出现ubuntu@ubuntu:$

#10

帖子 giant888 » 2009-03-14 20:30

我也遇到这样的情况了
请高手帮忙解决啊
shenhaizhilan
帖子: 16
注册时间: 2008-11-24 16:56
送出感谢: 0
接收感谢: 0

Re: 为什么安装出现ubuntu@ubuntu:$

#11

帖子 shenhaizhilan » 2009-03-17 21:51

:em02
kenckb
帖子: 3
注册时间: 2008-10-19 15:54
送出感谢: 0
接收感谢: 0

Re: 为什么安装出现ubuntu@ubuntu:$

#12

帖子 kenckb » 2009-06-04 16:33

拆掉一条内存条!
头像
vafoo
帖子: 73
注册时间: 2009-05-24 20:49
送出感谢: 0
接收感谢: 0

Re: 为什么安装出现ubuntu@ubuntu:$

#13

帖子 vafoo » 2009-06-04 18:31

听你说的 似乎是安装成功了,只是是基础安装版的 没有图形界面!我的也是那样,我也不知道怎么办
aixaoyu
帖子: 3
注册时间: 2009-06-05 15:20
送出感谢: 0
接收感谢: 0

Re: 为什么安装出现ubuntu@ubuntu:$

#14

帖子 aixaoyu » 2009-06-05 15:24

咋搞啊,我也是刚用的,现在还停着,那个大大解释下,先去外面找找别的资料先 :em20
aixaoyu
帖子: 3
注册时间: 2009-06-05 15:20
送出感谢: 0
接收感谢: 0

Re: 为什么安装出现ubuntu@ubuntu:$

#15

帖子 aixaoyu » 2009-06-05 15:55

我的自己是wubi只在windows下直接运行,然后一直选默认的,只有在选盘符在动了,还有账户和密码,重启进了装的时候一直在语言包的95%停下,也不管什么情况直接重启再进,结果到了上面所说的界面,应该算是成功的吧,不过再重启就看到好像是盘的格式不对,我没重新格式的,只在FAT32上装,用wubi的时候是看了帖子说很快的,不用多余操作才选择这个的,现在出现这个事不是格式不对,即使是用wubi 也要在用之前先格式的啊 :em20
回复

回到 “系统安装和升级”