当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【求助】选择的安装到硬盘却是live版
帖子发表于 : 2008-12-27 9:36 

注册: 2008-12-27 9:31
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
第一次装的时候是好的,后来几次都是明明选择的安装到硬盘,而且安装过程都是正常的,安装完成后却发现是live版。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 【求助】选择的安装到硬盘却是live版
帖子发表于 : 2008-12-27 12:08 

注册: 2006-01-22 21:14
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
什么?live版在cd,到硬盘上就是硬盘版


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 【求助】选择的安装到硬盘却是live版
帖子发表于 : 2008-12-27 12:10 
头像

注册: 2007-10-20 11:30
帖子: 1132
送出感谢: 1
接收感谢: 0 次
有没有把cd退出来啊?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 【求助】选择的安装到硬盘却是live版
帖子发表于 : 2008-12-27 13:12 

注册: 2008-12-27 9:31
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
linlee 写道:
有没有把cd退出来啊?

拿不出来,rejected,所以说是live版。但是安装时选择的分区上又有文件


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 【求助】选择的安装到硬盘却是live版
帖子发表于 : 2008-12-27 14:01 

注册: 2008-12-26 16:55
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我也是新手,这个问题我没有遇到过,不过帮你顶一下。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 【求助】选择的安装到硬盘却是live版
帖子发表于 : 2008-12-27 21:25 

注册: 2008-12-27 9:31
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
没人知道怎么回事吗?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 【求助】选择的安装到硬盘却是live版
帖子发表于 : 2008-12-27 21:56 

注册: 2007-11-06 13:56
帖子: 249
送出感谢: 1
接收感谢: 0 次
这个问题本人见过一回。装机。先用WINPM。格了一个ext3出来。这个在8。04上是用得好好的方法。再装8。10。装是手动分区。叫不格式化分区。就出这个结果。
解装的方法。装8。10时要用ubuntu先格一下用这个WINPM分出来的分区。这个EXT3与ubuntu用的EXT3是有点两样的。先格一下就成了ubuntu用的EXT3格式了。再就是OK了。当然现在出了BOOT分区用这个EXT3外。其它的都用了xfs分区了!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 【求助】选择的安装到硬盘却是live版
帖子发表于 : 2008-12-28 15:27 

注册: 2008-12-27 9:31
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
aoskas 写道:
这个问题本人见过一回。装机。先用WINPM。格了一个ext3出来。这个在8。04上是用得好好的方法。再装8。10。装是手动分区。叫不格式化分区。就出这个结果。
解装的方法。装8。10时要用ubuntu先格一下用这个WINPM分出来的分区。这个EXT3与ubuntu用的EXT3是有点两样的。先格一下就成了ubuntu用的EXT3格式了。再就是OK了。当然现在出了BOOT分区用这个EXT3外。其它的都用了xfs分区了!


我以前装过redhat,装ubuntu的分区是装redhat时创建的。 把它格式化为fat32,问题解决。
谢谢你的提醒 :em11


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 【求助】选择的安装到硬盘却是live版
帖子发表于 : 2009-01-04 9:16 

注册: 2008-12-15 9:06
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
dwwin 写道:
aoskas 写道:
这个问题本人见过一回。装机。先用WINPM。格了一个ext3出来。这个在8。04上是用得好好的方法。再装8。10。装是手动分区。叫不格式化分区。就出这个结果。
解装的方法。装8。10时要用ubuntu先格一下用这个WINPM分出来的分区。这个EXT3与ubuntu用的EXT3是有点两样的。先格一下就成了ubuntu用的EXT3格式了。再就是OK了。当然现在出了BOOT分区用这个EXT3外。其它的都用了xfs分区了!


我以前装过redhat,装ubuntu的分区是装redhat时创建的。 把它格式化为fat32,问题解决。
谢谢你的提醒 :em11


我也遇到了这个问题~但是还没有徹底弄明白!
我是下載的ISO鏡像,然后XP下LiveCD选择安装到本地硬盘的最后一个NTFS分区~ 中间没有重新分区,得到的是Live版


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译