当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu8.10系统在虚拟机上安装后老卡,进不去。怎么办?
帖子发表于 : 2008-12-28 2:22 
头像

注册: 2008-12-28 0:26
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我是一只菜鸟,以前没有用过Linux系统,刚从Ubuntu官网下了一个Ubuntu8.10系统,安装在了虚拟机上,安装完后,在进系统时画面很模糊,跟Windows装完系统没有显卡驱动一样,老弹出个对话框,上面有三个选项, 不管选择3个选项中的任意一个确定,也进不去,取消也不行。(面的大概意思是什么低级,卡~~~。)是不是没有装显卡驱动的缘故呢?我该怎么办?
求求那位高人,帮忙教导一下。如果是要装显卡驱动,在没能进入系统前怎么装?希望说详细点。我是小菜鸟,拜托各位啦!!!!!!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu8.10系统在虚拟机上安装后老卡,进不去。怎么办?
帖子发表于 : 2008-12-28 9:58 
头像

注册: 2008-12-28 9:54
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
是不是vmwareTool没有装啊?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu8.10系统在虚拟机上安装后老卡,进不去。怎么办?
帖子发表于 : 2008-12-28 10:13 
头像

注册: 2008-10-22 9:09
帖子: 11
地址: 广东韶关
送出感谢: 0 次
接收感谢: 0 次
你主机的配置如何???


_________________
using ubuntu 8.10 !


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu8.10系统在虚拟机上安装后老卡,进不去。怎么办?
帖子发表于 : 2008-12-29 2:03 
头像

注册: 2008-12-28 0:26
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我的主机是AMD5000+ 希捷250G硬盘 金士顿2G内存
在Virtual PC 2007 虚拟机里安装的。
拜托各位啦!!!! :em01 [size=150][/size]



楼主


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu8.10系统在虚拟机上安装后老卡,进不去。怎么办?
帖子发表于 : 2008-12-29 9:39 
头像

注册: 2008-06-06 15:54
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
Virtual PC 2007 不支持 ubuntu 微软的东西不可能让别人的 系统装在上面噢 用vm吧


_________________
我的博客 希望能和各位爱学习的朋友作个连接互相学习


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu8.10系统在虚拟机上安装后老卡,进不去。怎么办?
帖子发表于 : 2008-12-29 20:41 

注册: 2008-12-20 15:25
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
配置这么高都不行吧,我本来想试的,看看


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Ubuntu8.10系统在虚拟机上安装后老卡,进不去。怎么办?
帖子发表于 : 2008-12-30 2:31 
头像

注册: 2008-12-28 0:26
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
谢谢各位啦,我下个VM试试吧 :em11


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Ubuntu8.10系统在虚拟机上安装后老卡,进不去。怎么办?
帖子发表于 : 2008-12-30 8:12 
头像

注册: 2008-12-11 8:54
帖子: 59
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
学习学习colinux,我觉得挺好用的,就是学习的时间花得比较长;不知道andlinux怎么样


_________________
一个拥有Ubuntu精神的人心胸开阔、乐于助人、善待他人、不因别人的优秀而感受到威胁。这是因为他们有一种恰当的自信,这种自信源于对于每个人都属于一个更大的整体的理解,他们在别人承受屈辱、贬低、痛苦和压抑时感同身受。
--Desmond Tutu


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Ubuntu8.10系统在虚拟机上安装后老卡,进不去。怎么办?
帖子发表于 : 2008-12-30 8:53 
头像

注册: 2008-06-06 15:54
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
zhangbee 写道:
配置这么高都不行吧,我本来想试的,看看

是虚拟机的问题 不是配置的问题噢 ~~


_________________
我的博客 希望能和各位爱学习的朋友作个连接互相学习


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Ubuntu8.10系统在虚拟机上安装后老卡,进不去。怎么办?
帖子发表于 : 2009-01-01 1:03 
头像

注册: 2008-12-28 0:26
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我现在已经装了个VM,装完6.0还挺好用的。谢谢! :em11


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:b33e 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译