当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助!新立得软件出错!
帖子发表于 : 2009-01-09 23:16 

注册: 2008-09-11 11:14
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我新装好8.10升级后打开新立得软件时弹出窗口提示如下错误:

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

本人在终端里运行:“dpkg --configure -a”,则提示:“该操作需要超级用户权限”,我不知道具体出错的原因和详细处理方法,请各位帮忙,知道如何处理的请告诉我,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助!新立得软件出错!
帖子发表于 : 2009-01-10 0:03 

注册: 2007-02-06 16:21
帖子: 419
送出感谢: 0 次
接收感谢: 0 次
sudo dpkg --configure -a


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助!新立得软件出错!
帖子发表于 : 2009-02-14 15:57 

注册: 2008-09-11 11:14
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
谢谢回复!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译