系统不能更新了!!!

系统安装、升级讨论
回复
nameaj
帖子: 39
注册时间: 2009-01-01 14:06
送出感谢: 0
接收感谢: 0

系统不能更新了!!!

#1

帖子 nameaj » 2009-01-11 19:19

为什么我一更新就出错
提示: 不能够初始化包信息

初始化包信息时遇到无法解决的问题。

请汇报这个此 'update-manager' 软件包的错误,并且将如下信息包含在报告中:

'E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/dpkg/status, E:无法解析或打开软件包的列表或是状态文件。'
这是怎么回事????
附件
asd.jpg
头像
lerosua
论坛版主
帖子: 8455
注册时间: 2007-11-29 9:41
送出感谢: 0
接收感谢: 0
联系:

Re: 系统不能更新了!!!

#2

帖子 lerosua » 2009-01-17 21:32

代码: 全选

apt-get install -f 
跑上面试试
回复

回到 “系统安装和升级”