当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : dependency is not satisfiable
帖子发表于 : 2009-01-16 16:28 

注册: 2008-04-13 18:07
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
终于决定把所有工作弄到Linux上来,因为以前用8.04觉得有很多问题,所以还是选7.10了。谁知现在安装第三方的软件中有一些出现

dependency is not satisfiable:XXXX

是不是旧版本的Ubuntu真的不能支持这些被依赖的软件的新版本,还是只是旧版本的官方更新源不再更新了?

ps:国内的7.10官方更新源似乎也不能用了,cn99也不行,我用的是台湾官方源。

哎~~

要不我把更新源指向 8.10的去?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: dependency is not satisfiable
帖子发表于 : 2009-01-16 16:42 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
你把源指向8.10,除非系统升级到8.10,不然你以7.10的系统装8.10的包,以后麻烦不断,包你痛苦。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: dependency is not satisfiable
帖子发表于 : 2009-01-16 17:21 

注册: 2008-04-13 18:07
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
:em06 刚刚把源指向8.10打开原先安装不了的安装包,要删除12个安装120多个软件,然后就不敢装了~~

这些新软件果然是Ubuntu版本的问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译