8.10 ATI X1300装限制驱动问题

系统安装、升级讨论
回复
头像
hill_03
帖子: 14
注册时间: 2008-05-16 23:00
送出感谢: 0
接收感谢: 0

8.10 ATI X1300装限制驱动问题

#1

帖子 hill_03 » 2009-01-18 10:51

我是IBM T60P,显卡是ati x1300
在硬件驱动里找到一个 ATI/AMD所有的FGLRX图形驱动
我点击激活,跳出下载驱动窗口
接着滚动条没几下就报个错误
Unable to correct problems, you have held broken packages.

请问这是怎么回事?我的显卡怎么才能用上限制驱动
回复

回到 “系统安装和升级”