当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 清帮帮忙!我的系统无法开启桌面特效!!!硬件驱动里面是空的
帖子发表于 : 2009-01-19 18:06 

注册: 2009-01-19 17:45
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
我的系统无法开启桌面特效!!!硬件驱动里面是空的


附件:
文件注释: 空的
Screenshot-Hardware Drivers.png
Screenshot-Hardware Drivers.png [ 18.22 KiB | 被浏览 297 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 清帮帮忙!我的系统无法开启桌面特效!!!硬件驱动里面是空的
帖子发表于 : 2009-01-19 19:02 

注册: 2009-01-13 21:23
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
啊 啊 :em06 :em06


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 清帮帮忙!我的系统无法开启桌面特效!!!硬件驱动里面是空的
帖子发表于 : 2009-01-19 21:51 
头像

注册: 2008-05-09 23:50
帖子: 427
送出感谢: 0 次
接收感谢: 0 次
你的是不是集成显卡?我的是集成显卡,也是空的阿``
你试试右键,更改桌面背景,看到桌面特效,然后选择扩展的桌面特效
这样就有基本的3D桌面特效,其他的必须装软件了``


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 清帮帮忙!我的系统无法开启桌面特效!!!硬件驱动里面是空的
帖子发表于 : 2009-01-20 11:44 

注册: 2009-01-19 17:45
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
我的是ELSA的显卡,就是显存有点小,64M的


附件:
Screenshot-无标题窗口.png
Screenshot-无标题窗口.png [ 7.21 KiB | 被浏览 358 次 ]
页首
 用户资料  
 
5 楼 
 文章标题 : Re: 清帮帮忙!我的系统无法开启桌面特效!!!硬件驱动里面是空的
帖子发表于 : 2009-01-20 12:26 

注册: 2009-01-19 17:45
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
好了,我之更新了一少部分,全部更新,时间太长了,不过问题解决了


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 清帮帮忙!我的系统无法开启桌面特效!!!硬件驱动里面是空的
帖子发表于 : 2009-01-20 21:07 

注册: 2008-06-04 11:24
帖子: 232
送出感谢: 0 次
接收感谢: 0 次
lbj03352 写道:
我的系统无法开启桌面特效!!!硬件驱动里面是空的


一样啊,我的8.10一样的问题。。

不过,现在UBUNTU对显卡支持的很好了,我装回8.04不装专用驱动也可以支持3D桌面了!8.04刚发行的时候不装私有驱动没法设置3D桌面的。

没试8.10,不知道行不行。

显卡芯片型号 ATI Mobility 9600


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译