当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 建议新手不要盲目追新升级
帖子发表于 : 2009-01-20 17:44 

注册: 2008-11-26 22:09
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
我使用的是8.04的 一直都非常不错 相当稳定,几乎没出现过任何问题 前天不知道那根筋出问题 升级到8点10 结果上网就上不了,G了一下午找到了很多解决办法都不可以 后来一狠心 又重新装的8点04的,建议大家要是没事情如果现在系统就很好就不要盲目追新 对于新手 我个人觉得LINUX是比较倾向稳定的,如果现在的系统能满足你 就不要升级,谁知道升级后会不会有多少麻烦。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 建议新手不要盲目追新升级
帖子发表于 : 2009-01-20 17:46 
头像

注册: 2007-04-28 21:38
帖子: 1026
送出感谢: 0 次
接收感谢: 0 次
对于搞不清网卡驱动,显卡驱动啥的新手。。。。
还是太早不要升级的说

我升级到810时就是把显卡驱动升没了,还是在命令行下修好的。


_________________
thinkpad x61 2G DDR no cdrom
--------------------------------------------
ABS学习中
sed学习中
awk学习中
perl学习中
新手描述不清,老手猜测不到,胡乱指挥一通,后果难以预料


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 建议新手不要盲目追新升级
帖子发表于 : 2009-01-20 20:51 

注册: 2008-06-04 11:24
帖子: 232
送出感谢: 0 次
接收感谢: 0 次
要装也还是全新安装。。升级的总担心有莫名的错误……


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 建议新手不要盲目追新升级
帖子发表于 : 2009-01-20 21:01 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
对,先用稳定


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 建议新手不要盲目追新升级
帖子发表于 : 2009-01-20 21:02 

注册: 2008-06-04 11:24
帖子: 232
送出感谢: 0 次
接收感谢: 0 次
现在是8.04LTS(Long-Term Support)版本,长时间支持版,支持到2011年比8.10和9.04寿命还要长。。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 建议新手不要盲目追新升级
帖子发表于 : 2009-01-20 21:10 
头像

注册: 2008-12-26 16:06
帖子: 313
送出感谢: 0 次
接收感谢: 0 次
myubunt_720 写道:
现在是8.04LTS(Long-Term Support)版本,长时间支持版,支持到2011年比8.10和9.04寿命还要长。。

8.04为什么命这么长,9.04都没它 长,为什么呢????????
我现在用8.10,挺好的,呵呵, :em02
9.04正式版出来,再试试,希望用上ext4,更快


_________________
THINKPAD R61i 7650-9SC


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 建议新手不要盲目追新升级
帖子发表于 : 2009-01-20 22:01 

注册: 2008-11-26 22:09
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
我还是建议用8.04


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 建议新手不要盲目追新升级
帖子发表于 : 2009-01-21 13:31 
头像

注册: 2008-10-28 2:02
帖子: 230
地址: Linux
送出感谢: 0 次
接收感谢: 0 次
我用804时声卡驱动不了,全新安装了810,问题解决了。一直用810,感觉不错。

用升级的方法不可靠,还是全新安装好。


_________________
我是菜鸟,请大家多多关照。谢谢了……


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 建议新手不要盲目追新升级
帖子发表于 : 2009-01-22 22:08 
头像

注册: 2007-11-04 16:32
帖子: 779
送出感谢: 0 次
接收感谢: 0 次
据说到9.10时,界面会有大的变化,到时候再升级


_________________
amd x2 250
amd 785g主板
2g ddr3 1333内存


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 建议新手不要盲目追新升级
帖子发表于 : 2009-01-24 17:08 
头像

注册: 2008-10-20 21:24
帖子: 371
送出感谢: 3
接收感谢: 1
我装8.04的时候不能用3D特效,全新安装8.10后就能用了,唯一不爽的就是经常当机...... :em06


_________________
一個憂國憂民的摩托車搭客仔


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 建议新手不要盲目追新升级
帖子发表于 : 2009-01-24 23:52 
头像

注册: 2008-10-11 4:11
帖子: 276
地址: 瑞金无线电学校
送出感谢: 0 次
接收感谢: 0 次
有麻烦才有进步。事情要这么看。怕麻烦就永远无法快速提高。


_________________
You never know if you don't try


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译