今晚在作更新时出现了这样的一个错误如何可以解决??

系统安装、升级讨论
回复
头像
szlinux
帖子: 72
注册时间: 2005-08-09 14:36
来自: shenzhen.China
送出感谢: 0
接收感谢: 0
联系:

今晚在作更新时出现了这样的一个错误如何可以解决??

#1

帖子 szlinux » 2009-01-28 21:15

在安装sun-java6-bin包时出现以下错误提示,请问如何解决掉它:您的系统里有2个(依懒关系)毁损的软件包!请使用“Broken"过滤器定位它们。

请问如何用Broken过滤定位?如何操作?
哎。。。呀呀!!!
头像
szlinux
帖子: 72
注册时间: 2005-08-09 14:36
来自: shenzhen.China
送出感谢: 0
接收感谢: 0
联系:

Re: 今晚在作更新时出现了这样的一个错误如何可以解决??

#2

帖子 szlinux » 2009-01-28 21:35

晕死。。。。DEL了没被成功安装的sun-java6的包就解决了,在立得新里以红色方格表示软件包没被成功安装这点我也是才发现!!
哎。。。呀呀!!!
回复

回到 “系统安装和升级”