linux-image-2.6.27-11-generic不能安装怎么回事

系统安装、升级讨论
回复
udblfh
帖子: 60
注册时间: 2008-11-06 22:41
送出感谢: 0
接收感谢: 0

linux-image-2.6.27-11-generic不能安装怎么回事

#1

帖子 udblfh » 2009-01-30 17:14

E: /var/cache/apt/archives/linux-image-2.6.27-11-generic_2.6.27-11.27_i386.deb: unable to make backup link of `./boot/vmlinuz-2.6.27-11-generic' before installing new version
这什么意思?我该怎么解决呢?
头像
Goomy
帖子: 308
注册时间: 2008-10-12 14:33
来自: 上海
送出感谢: 0
接收感谢: 0

Re: linux-image-2.6.27-11-generic不能安装怎么回事

#2

帖子 Goomy » 2009-01-30 23:58

两个内核版本似乎一样啊。没事,不管他也没事
爱生命,爱班图
头像
goldenfree
帖子: 57
注册时间: 2009-01-30 11:52
送出感谢: 0
接收感谢: 0

Re: linux-image-2.6.27-11-generic不能安装怎么回事

#3

帖子 goldenfree » 2009-01-31 10:39

linux除非现有系统有毛病,或者添加了现有内核不支持的功能或者硬件!~~~否则是不用更新内核的!!!谢谢~~~~你用windows过久了把!???????


更新是windows解决bug及软件功能及性能升级所需要的!!!!

linux???用的好好的,没加软硬件~配置的性能功能安全性好好的~~~升级做什么!? :em20
很少的中国人真正懂得Linux!懂得的都在骗人~忽悠~扯淡~呼~
而且,坐在windows前面用着FF,论坛上大骂MS!欺世盗名么?错。。。
沽名钓誉而已!!!
回复

回到 “系统安装和升级”