当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助UBUNTU8.10-2.6.23下TVTIME不能正常运行!!!!!
帖子发表于 : 2009-02-07 15:06 

注册: 2008-11-01 6:50
帖子: 152
送出感谢: 0 次
接收感谢: 0 次
我昨天把我的8.04版的经过昨晚一晚上升到8.10,结果出现了以下几下问题:
1、我的内核原为8.04-2.6.23升级成功后自动有个内核为2.6.27-11的,我一运行,中间有三个选项,第一提示是low-graphics-mode,第二个第三个不能选择,点确定后没有出现登录窗口,过一会儿,只有一些斜道道,只能重启,还是进不去,只能用2.6.23那个内核,是什么原因不能使用2.6.27-11?
2、我原来在8.04下能使用TVTIME,但升级到8.10后双击应用程序中的TVTIME后,窗口一闪就没了,查看进程中也没有TVTIME,不知道是什么原因?在8.04下运行XAWTV也不见运行?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助UBUNTU8.10-2.6.23下TVTIME不能正常运行!!!!!
帖子发表于 : 2009-02-07 23:41 

注册: 2008-11-01 6:50
帖子: 152
送出感谢: 0 次
接收感谢: 0 次
5.修改电视卡启动参数(这一步很重要,关系于系统能否识别你的电视卡)即修改alsa-base文件.
方法:终端里命令
sudo gedit /etc/modprobe.d/alsa-base 回车
找到 '--ignore-install saa7134 $CMDLINE_OPTS &&'一行
saa7134 即是你的电视卡芯片型号,把 $CMDLINE_OPTS 改为 card=21 tuner=56 后保存.重启系统运行tvtime看到有六项的菜单,单击第一项,出现下一级菜单(有十项),按第三项scan channels for signal即可搜台看了,搜完台后可用键盘的上下方向键选台,左右方向键为调节声音大小.
看了别人的帖子里,说要打开YUY2视频,不然一开TVTIME一闪就没了,和我的这个情况相同,结果我在别人的帖子看到把 $CMDLINE_OPTS 改为 card=21 tuner=56 后保存后重启对了,搞不清是什么原因。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助UBUNTU8.10-2.6.23下TVTIME不能正常运行!!!!!
帖子发表于 : 2009-02-09 11:07 

注册: 2008-11-01 6:50
帖子: 152
送出感谢: 0 次
接收感谢: 0 次
昨晚还用的好好的,今天不知道怎么又不对了!
找到原因了,我的显卡是ATI9550的,今天把驱动升为专用驱动后,就不能正常播放了。改为原来的驱动后,能正常播放 ,但打开网页时只有一半的窗口,再也打不开了。
在8.04下我也是把驱动升级了,能正常播放。网页也没问题。而到8.10后驱动一升就不能正常播放了,如果回到原来的驱动,就出现网页窗口的高度只有最大下的一半了,这应该是8.10的一个BUG吧!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译