当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 更新后,部分界面及右键菜单出现英文的解决方法
帖子发表于 : 2009-02-10 20:48 

注册: 2008-11-09 23:19
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
打开终端,执行下面的命令,代码:

sudo apt-get install language-support-zh

完成后,注销系统或重启系统后解决,不再出现英文。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 更新后,部分界面及右键菜单出现英文的解决方法
帖子发表于 : 2009-02-10 22:51 
头像

注册: 2009-02-10 22:35
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
真的可以吗?我都找了好多天了!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 更新后,部分界面及右键菜单出现英文的解决方法
帖子发表于 : 2009-02-10 22:56 

注册: 2008-10-10 22:47
帖子: 567
送出感谢: 0 次
接收感谢: 0 次
liunian618 写道:
打开终端,执行下面的命令,代码:

sudo apt-get install language-support-zh

完成后,注销系统或重启系统后解决,不再出现英文。



没用啊,大哥!


附件:
文件注释: 我都已经是最新版了,但还是英文。
111.png
111.png [ 37.09 KiB | 被浏览 640 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 : Re: 更新后,部分界面及右键菜单出现英文的解决方法
帖子发表于 : 2009-02-10 22:59 

注册: 2008-10-10 22:47
帖子: 567
送出感谢: 0 次
接收感谢: 0 次
cityboy 写道:
liunian618 写道:
打开终端,执行下面的命令,代码:

sudo apt-get install language-support-zh

完成后,注销系统或重启系统后解决,不再出现英文。



没用啊,大哥!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 更新后,部分界面及右键菜单出现英文的解决方法
帖子发表于 : 2009-02-10 23:07 

注册: 2008-11-09 23:19
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
如没用,请执行以下命令
sudo apt-get install language-pack-zh
sudo apt-get install language-pack-zh-base
如不无法解决,请换大陆源重新执行我贴子的三条命令,不要用国外或台湾源。
切记,安装完后重启或注销系统


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 更新后,部分界面及右键菜单出现英文的解决方法
帖子发表于 : 2009-02-10 23:14 

注册: 2008-11-09 23:19
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
cityboy兄弟,解决了吗?如解决了,请回复


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 更新后,部分界面及右键菜单出现英文的解决方法
帖子发表于 : 2009-02-10 23:36 
头像

注册: 2008-03-31 15:03
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
谢谢LZ,已经解决 :em01

应该还是源的问题,更换163的源后执行成功
sudo apt-get install language-support-zh


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 更新后,部分界面及右键菜单出现英文的解决方法
帖子发表于 : 2009-02-11 8:06 
头像

注册: 2008-09-06 5:11
帖子: 363
地址: 石家庄
送出感谢: 1
接收感谢: 8
换了cn99的源后,昨天安装了两个更新,好像是光盘刻录的更新,已经解决了。不知道是换源还是安装更新解决的问题,我觉得好像不是换源解决的,因为源我换了几天了,也一直手动更新,可一直没有更新包,也没解决,昨天安装更新后才解决的。期待高手给出解释...


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 更新后,部分界面及右键菜单出现英文的解决方法
帖子发表于 : 2009-02-13 2:25 

注册: 2008-10-10 22:47
帖子: 567
送出感谢: 0 次
接收感谢: 0 次
liunian618 写道:
cityboy兄弟,解决了吗?如解决了,请回复


解决了。

但我是在使用上面的命令前就已经解决,应该是自动修复的,再次谢谢关注!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译