qt版本太新了想安个旧的

系统安装、升级讨论
回复
头像
syuchyo
帖子: 59
注册时间: 2009-02-08 18:16
送出感谢: 0
接收感谢: 0

qt版本太新了想安个旧的

#1

帖子 syuchyo » 2009-02-17 9:05

Kubuntu(ubuntu8.10)的qt版本4.4.3太新了。我想用的软件要求4.3.x
怎么降版本啊。
问题有点奇怪。 :em06
有足够广泛和开放的源是进化的必要条件--达尔文
头像
lerosua
论坛版主
帖子: 8455
注册时间: 2007-11-29 9:41
送出感谢: 0
接收感谢: 0
联系:

Re: qt版本太新了想安个旧的

#2

帖子 lerosua » 2009-02-17 15:57

用新立得,选中相应qt软件版本,右键强制安装旧版本就行了
头像
syuchyo
帖子: 59
注册时间: 2009-02-08 18:16
送出感谢: 0
接收感谢: 0

Re: qt版本太新了想安个旧的

#3

帖子 syuchyo » 2009-02-18 8:51

lerosua 写了:用新立得,选中相应qt软件版本,右键强制安装旧版本就行了
新立得里的qt相关的版本号全是4.4.3 没有4.3.4啊。
有足够广泛和开放的源是进化的必要条件--达尔文
回复

回到 “系统安装和升级”