当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 服务器安装ubuntu server 8.10莫名其妙的问题
帖子发表于 : 2009-02-18 16:07 

注册: 2009-02-18 15:59
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
最近在一台服务器HP的DL380服务器上安装ubuntu server 8.10,
服务器配置是双至强CPU,6G内存,146G硬盘*3做raid5,现在安装ubuntu server 8.10的I386版本,遇到莫名其妙的问题,系统可以正常安装,但是重启后就进不去系统。
尝试了多种系统分区模式,包括手工分区,都无法启动,是grub问题还是boot分区的设置问题?有人在服务器上安装过么??


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 服务器安装ubuntu server 8.10莫名其妙的问题
帖子发表于 : 2009-02-18 23:23 

注册: 2008-03-09 12:32
帖子: 204
送出感谢: 0 次
接收感谢: 0 次
出現什麼錯誤呀?說清楚一點,要不然別人怎麼知道是怎麼回事


_________________
http://www.csdriver.com
http://blog.csdn.net/hodrag/
http://www.unix-center.net/


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 服务器安装ubuntu server 8.10莫名其妙的问题
帖子发表于 : 2009-02-19 17:13 

注册: 2008-04-29 12:43
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
我觉得是grub的问题。按照windows的理解是没有指定活动分区。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 服务器安装ubuntu server 8.10莫名其妙的问题
帖子发表于 : 2009-02-19 20:24 
头像

注册: 2007-08-26 15:57
帖子: 278
送出感谢: 0 次
接收感谢: 0 次
楼主提问了一个莫名其妙的问题,呵呵

hodrag 写道:
出現什麼錯誤呀?說清楚一點,要不然別人怎麼知道是怎麼回事


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 服务器安装ubuntu server 8.10莫名其妙的问题
帖子发表于 : 2009-02-21 12:43 

注册: 2008-06-04 11:24
帖子: 232
送出感谢: 0 次
接收感谢: 0 次
出错有何症状?
有没有提示?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译