当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助 硬盘安装UBUNTU8.10时 显示器突然没反应了
帖子发表于 : 2009-02-19 13:34 

注册: 2008-10-20 13:52
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
前几天 下载了 ubuntu-8.10-desktop-i386.iso
并从论坛上看了硬盘安装的教程
参见这里http://forum.ubuntu.org.cn/viewtopic.php?f=77&t=161212

前期准备工作全部完成后重启 进入GRUB 然后ENTER 安装后
出现UBUNTU 读条 读条结束后 可以听到UBUNTU的声音 但 显示器变黑了 显示器电源灯就开始跳动了
主机灯亮着 没重启 键盘有反应 显然没死机

重启N次 还是这种情况 希望哪位解决下


注我的显示器是 三星19寸 943NW 的
显卡为 ATI 3800
分辨率为 1440*900 32位色深


之前改过1024*768 16位色深 安装 失败了


本人QQ:298652857


最后由 icecool24 编辑于 2009-02-19 16:05,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助 硬盘安装UBUNTU8.10时 显示器突然没反应了
帖子发表于 : 2009-02-19 14:04 

注册: 2007-04-22 21:52
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
我觉得应该是分辨率的问题。
可以试着在kernel那行后面加上vga参数,指定用你的显示器对应的宽屏分辨率
1600x1200 16位色深----------是0x31E
如果是其他的分辨率你自己查吧,我记不得了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助 硬盘安装UBUNTU8.10时 显示器突然没反应了
帖子发表于 : 2009-02-19 15:55 
头像

注册: 2008-06-21 2:20
帖子: 120
送出感谢: 0 次
接收感谢: 0 次
硬件和系统没有做好兼容吧,一般来说,linux系统应该能自动设置分辨率的啊


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助 硬盘安装UBUNTU8.10时 显示器突然没反应了
帖子发表于 : 2009-02-19 15:58 

注册: 2008-10-20 13:52
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
AuirEx 写道:
我觉得应该是分辨率的问题。
可以试着在kernel那行后面加上vga参数,指定用你的显示器对应的宽屏分辨率
1600x1200 16位色深----------是0x31E
如果是其他的分辨率你自己查吧,我记不得了




我的分辨率是1440*900 32位色深的

那段vga参数怎么写


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助 硬盘安装UBUNTU8.10时 显示器突然没反应了
帖子发表于 : 2009-02-19 15:58 

注册: 2009-01-28 16:32
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
菜鸟飞过


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助 硬盘安装UBUNTU8.10时 显示器突然没反应了
帖子发表于 : 2009-02-22 19:55 

注册: 2007-04-22 21:52
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
这个我也不知道,你用
代码:
vga=ask
试试,据说是启动的时候会叫你选择一个分辨率,你自己试了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助 硬盘安装UBUNTU8.10时 显示器突然没反应了
帖子发表于 : 2009-02-24 13:22 

注册: 2008-10-20 13:52
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
AuirEx 写道:
这个我也不知道,你用
代码:
vga=ask
试试,据说是启动的时候会叫你选择一个分辨率,你自己试了



我将kernel行改成 kernel(hd0,0)/vmlinuz boot=casper iso-scan/filename=/ubuntu-8.10-desktop-i386.iso ro quiet splash locale=zh_CN.UTF-8 vga=ask
行吗


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求助 硬盘安装UBUNTU8.10时 显示器突然没反应了
帖子发表于 : 2009-02-24 14:06 

注册: 2007-04-22 21:52
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
试试吧,我也不知道行不行!
不要怕错,仔细看提示,认真去想,我就是这样做的...


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求助 硬盘安装UBUNTU8.10时 显示器突然没反应了
帖子发表于 : 2009-02-24 14:25 

注册: 2007-04-22 21:52
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
启动的时候大概是这么一个画面,没有你说的分辨率。
-----可能这只是我这边的情况,特定的情况也许不同!
没有也没关系,用一个你能用的,不一定是最佳分辨率。这个是终端的分辨率,不是图形化界面的,用大的反而不好...


附件:
moto_0001.jpg
moto_0001.jpg [ 420.34 KiB | 被浏览 520 次 ]

页首
 用户资料  
 
10 楼 
 文章标题 : Re: 求助 硬盘安装UBUNTU8.10时 显示器突然没反应了
帖子发表于 : 2009-02-24 16:00 

注册: 2008-10-20 13:52
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
AuirEx 写道:
启动的时候大概是这么一个画面,没有你说的分辨率。
-----可能这只是我这边的情况,特定的情况也许不同!
没有也没关系,用一个你能用的,不一定是最佳分辨率。这个是终端的分辨率,不是图形化界面的,用大的反而不好...

我 进去之后并没有显示分辨率 而是过了一会儿 就自动进入读条 读条结束 再次跳掉了


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 求助 硬盘安装UBUNTU8.10时 显示器突然没反应了
帖子发表于 : 2009-02-26 8:39 

注册: 2009-02-23 12:57
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
用这个 debug debug-ubiquity xforcevesa


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 求助 硬盘安装UBUNTU8.10时 显示器突然没反应了
帖子发表于 : 2009-02-26 10:52 

注册: 2007-04-22 21:52
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
刚进去肯定看不到分辨率了,那时出现一句话,问你是不是要选择一个分辨率,你要按一次Enter,才可以看到这样一张表..... :em06
不然过了规定的时间,它就按默认分辨率启动了.....


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译