当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 编译内核后,不能挂在ntfs求助。(解决)
帖子发表于 : 2009-02-22 15:36 
头像

注册: 2008-12-19 13:44
帖子: 2337
地址: 东8区
送出感谢: 0 次
接收感谢: 0 次
FATAL: Error inserting fuse (/lib/modules/2.6.28diy/kernel/fs/fuse/fuse.ko): Invalid module format
FATAL: Error running install command for fuse
fuse: device not found, try 'modprobe fuse' first


_________________
代码:
 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| * 
 


最后由 pcbird 编辑于 2009-02-22 17:33,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 编译内核后,不能挂在ntfs求助。
帖子发表于 : 2009-02-22 15:54 
头像

注册: 2008-12-19 13:44
帖子: 2337
地址: 东8区
送出感谢: 0 次
接收感谢: 0 次
模块的怎么加上去阿


_________________
代码:
 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| * 
 


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 编译内核后,不能挂在ntfs求助。
帖子发表于 : 2009-02-22 16:13 
头像

注册: 2007-03-16 14:26
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
你用的是ntfs-3g吧,那个是基于fuse的。编译内核的时候记得把fuse加进去。重新make一下吧,只加一个模块的话几分钟就好了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 编译内核后,不能挂在ntfs求助。
帖子发表于 : 2009-02-22 16:22 
头像

注册: 2008-12-19 13:44
帖子: 2337
地址: 东8区
送出感谢: 0 次
接收感谢: 0 次
好的。我试试


_________________
代码:
 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| * 
 


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译