当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 什么包都装不了了,出现Broken dependencies
帖子发表于 : 2009-02-28 10:01 

注册: 2009-01-01 13:36
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
自己down的包安装时出现

Broken dependencies
Your system has broken dependencies. This application can not continue until this is fixed. To fix it run 'sudo synaptic
' or 'sudo apt-get install -f' in a terminal window.

执行他提示的命令都是要我删掉一些已经安装好的包,有1千多个 ,怎么解决这个问题阿,现在什么都安装不了le


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 什么包都装不了了,出现Broken dependencies
帖子发表于 : 2009-02-28 10:21 

注册: 2008-07-07 11:37
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
是依赖性的问题吧,尽量使用apt-get,那样缺少的东东会自动下载的~


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 什么包都装不了了,出现Broken dependencies
帖子发表于 : 2009-02-28 11:54 

注册: 2009-01-01 13:36
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
dgww 写道:
是依赖性的问题吧,尽量使用apt-get,那样缺少的东东会自动下载的~



大哥阿,要不是被有线通逼得,apt-get install没有用,我也不愿意自己找包下阿,
问题现在已经这样了,什么包都装不了了,怎么解决这个问题阿


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 什么包都装不了了,出现Broken dependencies
帖子发表于 : 2009-03-01 19:52 

注册: 2008-11-22 16:48
帖子: 164
送出感谢: 0 次
接收感谢: 0 次
可以在终端输入sudo apt-get install -f

必须在有上线的情况下


_________________
转变从今天开始
古藤老树
Otara Friends


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:leslielg 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译