当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级gettext错误
帖子发表于 : 2009-02-28 22:18 

注册: 2009-02-13 0:42
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
不知道为什么出现这个错误,请大家帮我看看,谢谢先了。


sudo apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
5 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Do you want to continue [Y/n]? y
Setting up gettext (0.17-2ubuntu1) ...
install-info: No dir file specified; try --help for more information.
dpkg: error processing gettext (--configure):
subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of intltool-debian:
intltool-debian depends on gettext; however:
Package gettext is not configured yet.
dpkg: error processing intltool-debian (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of po-debconf:
po-debconf depends on gettext (>= 0.16); however:
Package gettext is not configured yet.
po-debconf depends on intltool-debian (>= 0.34.2+20060512); however:
Package intltool-debian is not configured yet.
dpkg: error processing po-debconf (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of debhelper:
debhelper depends on po-debconf; however:
Package po-debconf is not configured yet.
dpkg: error processing debhelper (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of alsa-source:
alsa-source depends on debhelper (>= 5.0.37); however:
Package debhelper is not configured yet.
dpkg: error processing alsa-source (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
gettext
intltool-debian
po-debconf
debhelper
alsa-source
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级gettext错误
帖子发表于 : 2009-03-06 19:32 

注册: 2009-02-13 0:42
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
没有人关注阿
拜托了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级gettext错误
帖子发表于 : 2009-03-13 17:08 

注册: 2009-02-13 23:01
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
我也出现类似错误,,,,是更新SMPLAYER时候出现的
下列的软件包将被升级:
smplayer
共升级了 1 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 25 个软件未被升级。
需要下载 0B/2276kB 的软件包。
解压缩后会消耗掉 4751kB 的额外空间。
您希望继续执行吗?[Y/n]y
【警告】:下列的软件包不能通过验证!
smplayer
不经验证就安装这些软件包么?[y/N] y
(正在读取数据库 ... 系统当前总共安装有 108130 个文件和目录。)
正预备替换 smplayer 0.6.1-1 (使用 .../smplayer_4%3a0.7+svn080915+i_i386.deb) ...
正在解压缩将用于更替的包文件 smplayer ...
dpkg:处理 /var/cache/apt/archives/smplayer_4%3a0.7+svn080915+i_i386.deb (--unpack)时出错:
正试图覆盖“/usr/share/smplayer/translations/smplayer_uk_UA.qm”,它属于软件包 smplayer-translations
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
正在处理用于 man-db 的触发器...
在处理时有错误发生:
/var/cache/apt/archives/smplayer_4%3a0.7+svn080915+i_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译