我的UBUNTU8。10无法更新

系统安装、升级讨论
回复
529553568
帖子: 2
注册时间: 2008-11-02 16:39
送出感谢: 0
接收感谢: 0

我的UBUNTU8。10无法更新

#1

帖子 529553568 » 2009-03-15 16:49

我的UBUNTU8。10无法更新,显示
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.
该如何解决
头像
pcbird
帖子: 2337
注册时间: 2008-12-19 13:44
来自: 东8区
送出感谢: 0
接收感谢: 0

Re: 我的UBUNTU8。10无法更新

#2

帖子 pcbird » 2009-03-15 17:52

sudo dpkg --configure -a
:em01 看看错误信息谢谢

代码: 全选

 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| *  
 
回复

回到 “系统安装和升级”