当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教东芝笔记本M323应该装哪个版本比较好?apt-get安装与自己编译的性能到底差多少?
帖子发表于 : 2009-03-17 9:28 

注册: 2008-02-12 23:55
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
本人准备把工作环境移到ubuntu下面来,有一个东芝M323的笔记本,

想装ubuntu,请问用哪个版本比较好?

另外就是,做web服务器,自己编译软件如apache ,mysql,php等等,与apt-get install安装的软件

两种安装方式在性能方面到底差多少?有没有一个大概的百分比数字?

先谢谢


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教东芝笔记本M323应该装哪个版本比较好?apt-get安装与自己编译的性能到底差多少?
帖子发表于 : 2009-03-17 10:49 
头像

注册: 2007-11-28 5:39
帖子: 358
送出感谢: 0 次
接收感谢: 0 次
我用toshiba的,建議8.04。官方已經寫明8.10的Ubuntu與Toshiba手提電腦有衝突。
官方編譯的穩定一點。自己編譯的快一定。
所有apt-get的都可以自己再編譯,用apt-build就行了。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请教东芝笔记本M323应该装哪个版本比较好?apt-get安装与自己编译的性能到底差多少?
帖子发表于 : 2009-03-17 11:03 

注册: 2008-02-12 23:55
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请教东芝笔记本M323应该装哪个版本比较好?apt-get安装与自己编译的性能到底差多少?
帖子发表于 : 2009-03-18 8:37 

注册: 2006-04-09 19:46
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
ellon 写道:
我用toshiba的,建議8.04。官方已經寫明8.10的Ubuntu與Toshiba手提電腦有衝突。


这个冲突来自哪里,能给个网上的出处吗?

ps. 我正准备入手一台Toshiba laptop.


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 请教东芝笔记本M323应该装哪个版本比较好?apt-get安装与自己编译的性能到底差多少?
帖子发表于 : 2009-03-18 11:01 
头像

注册: 2007-11-28 5:39
帖子: 358
送出感谢: 0 次
接收感谢: 0 次
terry 写道:
ellon 写道:
我用toshiba的,建議8.04。官方已經寫明8.10的Ubuntu與Toshiba手提電腦有衝突。


这个冲突来自哪里,能给个网上的出处吗?

ps. 我正准备入手一台Toshiba laptop.


8.10 Release Notes - Toshiba laptop hotkey support
http://www.ubuntu.com/getubuntu/release ... %20support

這個問題到9.04都還沒有解決。toshiba_acpi模組不能用。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 请教东芝笔记本M323应该装哪个版本比较好?apt-get安装与自己编译的性能到底差多少?
帖子发表于 : 2009-03-19 20:49 

注册: 2006-04-09 19:46
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
ellon 写道:
terry 写道:
ellon 写道:
我用toshiba的,建議8.04。官方已經寫明8.10的Ubuntu與Toshiba手提電腦有衝突。


这个冲突来自哪里,能给个网上的出处吗?

ps. 我正准备入手一台Toshiba laptop.


8.10 Release Notes - Toshiba laptop hotkey support
http://www.ubuntu.com/getubuntu/release ... %20support

這個問題到9.04都還沒有解決。toshiba_acpi模組不能用。


Thank you for your information.
官方说法如下:
引用:
Toshiba laptop hotkey support
The tlsup kernel driver included in Linux 2.6.27 for support for Toshiba laptops is not compatible with the X.Org 1.5 event model, as a result of which hotkeys on these laptops are not usable with Ubuntu 8.10. This will be addressed in a post-release kernel update to reintroduce the toshiba_acpi driver.


那么说8.10好像就是hotkey不能用,那我还是会入手Toshiba laptop,并使用8.10的。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 请教东芝笔记本M323应该装哪个版本比较好?apt-get安装与自己编译的性能到底差多少?
帖子发表于 : 2009-03-19 20:51 

注册: 2006-04-09 19:46
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
ellon 写道:
terry 写道:
ellon 写道:
我用toshiba的,建議8.04。官方已經寫明8.10的Ubuntu與Toshiba手提電腦有衝突。


这个冲突来自哪里,能给个网上的出处吗?

ps. 我正准备入手一台Toshiba laptop.


8.10 Release Notes - Toshiba laptop hotkey support
http://www.ubuntu.com/getubuntu/release ... %20support

這個問題到9.04都還沒有解決。toshiba_acpi模組不能用。


Thank you.
好像就是hotkey不能用。不影响其他使用的话,我还是会入手Toshiba laptop的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译