当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : help....with 9.04
帖子发表于 : 2009-03-19 21:57 

注册: 2009-02-10 19:00
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
sorry, i can't type in chinese. when i was upgrading to 2.6.28-10, a poweroff happened. when restart by 2.6.28-8 and upgrading again, what happened is listed below:
正在设置 scim (1.4.7-3ubuntu12) ...
dpkg (子进程):无法运行 post-installation script: Exec 格式错误
dpkg:处理 scim (--configure)时出错:
子进程 post-installation script 返回了错误号 2
dpkg:依赖关系问题使得 scim-chewing 的配置工作不能继续:
scim-chewing 依赖于 scim | skim;然而:
软件包 scim 还没有被配置。
未曾安装软件包“skim”。
dpkg:处理 scim-chewing (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because the error message indicates its a followup error from a previous failure.
dpkg:依赖关系问题使得 scim-pinyin 的配置工作不能继续:
scim-pinyin 依赖于 scim;然而:
软件包 scim 还没有被配置。
dpkg:处理 scim-pinyin (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because the error message indicates its a followup error from a previous failure.
dpkg:依赖关系问题使得 scim-modules-table 的配置工作不能继续:
scim-modules-table 依赖于 scim;然而:
软件包 scim 还没有被配置。
dpkg:处理 scim-modules-table (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because MaxReports is reached already
dpkg:依赖关系问题使得 scim-tables-zh 的配置工作不能继续:
scim-tables-zh 依赖于 scim-modules-table (>= 0.5.8-1);然而:
软件包 scim-modules-table 还没有被配置。
dpkg:处理 scim-tables-zh (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because MaxReports is reached already
dpkg:依赖关系问题使得 language-support-input-zh 的配置工作不能继续:
language-support-input-zh 依赖于 scim-chewing;然而:
软件包 scim-chewing 还没有被配置。
language-support-input-zh 依赖于 scim-pinyin;然而:
软件包 scim-pinyin 还没有被配置。
language-support-input-zh 依赖于 scim-tables-zh;然而:
软件包 scim-tables-zh 还没有被配置。
dpkg:处理 language-support-input-zh (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because MaxReports is reached already
正在设置 samba-common (2:3.3.2-1ubuntu1) ...
dpkg (子进程):无法运行 post-installation script: Exec 格式错误
dpkg:处理 samba-common (--configure)时出错:
子进程 post-installation script 返回了错误号 2
No apport report written because MaxReports is reached already
dpkg:依赖关系问题使得 scim-bridge-agent 的配置工作不能继续:
scim-bridge-agent 依赖于 scim;然而:
软件包 scim 还没有被配置。
dpkg:处理 scim-bridge-agent (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because MaxReports is reached already
dpkg:依赖关系问题使得 scim-bridge-client-gtk 的配置工作不能继续:
scim-bridge-client-gtk 依赖于 scim-bridge-agent;然而:
软件包 scim-bridge-agent 还没有被配置。
dpkg:处理 scim-bridge-client-gtk (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because MaxReports is reached already
dpkg:依赖关系问题使得 smbclient 的配置工作不能继续:
smbclient 依赖于 samba-common (= 2:3.3.2-1ubuntu1);然而:
软件包 samba-common 还没有被配置。
dpkg:处理 smbclient (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because MaxReports is reached already
dpkg:依赖关系问题使得 ubuntu-desktop 的配置工作不能继续:
ubuntu-desktop 依赖于 smbclient;然而:
软件包 smbclient 还没有被配置。
dpkg:处理 ubuntu-desktop (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because MaxReports is reached already
在处理时有错误发生:
scim
scim-chewing
scim-pinyin
scim-modules-table
scim-tables-zh
language-support-input-zh
samba-common
scim-bridge-agent
scim-bridge-client-gtk
smbclient
ubuntu-desktop

how could i fix these problems? :em06


页首
 用户资料  
 
2 楼 
 文章标题 : Re: help....with 9.04
帖子发表于 : 2009-03-19 22:18 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
别又是升级生出的依赖关系问题

:em06


代码:
sudo dpkg --configure -a


页首
 用户资料  
 
3 楼 
 文章标题 : Re: help....with 9.04
帖子发表于 : 2009-03-19 22:33 

注册: 2009-02-10 19:00
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
"sudo dpkg --configure -a" has been used, nothing changed. bu the way, i don' t think it is caused by upgrading, but by a pause due to poweroff during upgrading. :em20


页首
 用户资料  
 
4 楼 
 文章标题 : Re: help....with 9.04
帖子发表于 : 2009-03-19 22:55 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
引用:
poweroff during upgrading.



:em38

推倒重来


页首
 用户资料  
 
5 楼 
 文章标题 : Re: help....with 9.04
帖子发表于 : 2009-03-20 19:41 

注册: 2009-02-10 19:00
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
ls, could you give more detailed information? like how to? delete all that has been upgraded incompletely, or reinstall and upgrade?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译