当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助] Ubuntu 8.04 运行感觉很慢。
帖子发表于 : 2009-03-27 17:27 

注册: 2007-11-21 15:17
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
装完 Ubuntu 8.04 后感觉运行的很慢,主要是画面有延迟感,尤其是滚动浏览器或者是编辑器,eclipse的滚动条时尤为明显,
在 eclipse 上快速的上下滚动鼠标中键,文本会很慢的自己滚动半天。打字太快也会有延迟。
显卡是 intel Q35的集成 GMA3100显卡。
怀疑是显卡驱动没有装好,但是桌面特效都可以开,而且还算流畅。
自己又重新装了新版的 intel 显卡驱动 xf86-video-intel 2.5.1 和 xf86-video-intel 2.6.0 都没有什么起色。

请高手帮帮忙。谢谢!

ps. 如何查看当前显卡的驱动版本号? 新版驱动不知道装没装上。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助] Ubuntu 8.04 运行感觉很慢。
帖子发表于 : 2009-03-30 10:36 

注册: 2007-11-21 15:17
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
没有高人愿意帮帮我吗~~~~? :em21


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助] Ubuntu 8.04 运行感觉很慢。
帖子发表于 : 2009-03-30 10:49 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
GMA3100能开特效,我都是关掉再:
代码:
sudo aptitude remove compiz --purge


ps:没啥功夫就别3D了,这世界很残酷哦

风骚美女你搞不定,它就要劈腿出柜,立竿见影

:em04


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [求助] Ubuntu 8.04 运行感觉很慢。
帖子发表于 : 2009-03-30 10:55 

注册: 2007-11-21 15:17
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我不奢求 3d 了,而且我已经关掉特效了, 滚动 scrollBar 不延迟总该满足我吧......


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [求助] Ubuntu 8.04 运行感觉很慢。
帖子发表于 : 2009-03-30 11:06 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
kys777 写道:
我不奢求 3d 了,而且我已经关掉特效了, 滚动 scrollBar 不延迟总该满足我吧......



那你得找其他原因,我也是这显卡,8.04和9.04都没你说的毛病

严重顺畅


:em01


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot], Yahoo [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译