不能安装samba问题

系统安装、升级讨论
回复
tonywu
帖子: 2
注册时间: 2008-12-04 20:15
送出感谢: 0
接收感谢: 0

不能安装samba问题

#1

帖子 tonywu » 2009-03-29 8:46

系统ubuntu8.10,不知道是什么错误?

---------------------------------
tony@tony-ubuntu: sudo apt-get install samba smbfs
[sudo] password for tony:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
samba: 依赖: samba-common (= 2:3.2.3-1ubuntu3) 但是 2:3.2.3-1ubuntu3.3 正要被安装
smbfs: 依赖: samba-common (= 2:3.2.3-1ubuntu3) 但是 2:3.2.3-1ubuntu3.3 正要被安装
E: 无法安装的软件包
回复

回到 “系统安装和升级”