当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 新立得安装软件后给出的错误信息
帖子发表于 : 2009-03-29 18:31 

注册: 2006-02-22 9:57
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
每次都会有如下的信息,虽然没有影响到使用,但是希望能搞明白怎么了?
E: m4: 子进程 post-installation script 返回了错误号 1
E: autoconf: 依赖关系问题 - 仍未被配置
E: autoconf2.13: 依赖关系问题 - 仍未被配置
E: automake: 依赖关系问题 - 仍未被配置
E: enscript: 子进程 post-installation script 返回了错误号 1
E: gnuplot-doc: 子进程 post-installation script 返回了错误号 1
E: comerr-dev: 子进程 post-installation script 返回了错误号 1
E: libkrb5-dev: 依赖关系问题 - 仍未被配置
E: libcupsys2-dev: 依赖关系问题 - 仍未被配置
E: libqt3-mt-dev: 依赖关系问题 - 仍未被配置
E: libarts1-dev: 依赖关系问题 - 仍未被配置
E: libavahi-qt3-dev: 依赖关系问题 - 仍未被配置
E: libidn11-dev: 子进程 post-installation script 返回了错误号 1
E: kdelibs4-dev: 依赖关系问题 - 仍未被配置
E: kdeprint: 依赖关系问题 - 仍未被配置
E: kdebase-dev: 依赖关系问题 - 仍未被配置


_________________
中国经济学教育科研网论坛


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译