安装更新时,提示:”该表列出的改变尚不可行“,怎么办?

系统安装、升级讨论
回复
头像
ahoo
帖子: 52
注册时间: 2009-03-04 19:51
来自: Wuhu,Anhui
送出感谢: 0
接收感谢: 0
联系:

安装更新时,提示:”该表列出的改变尚不可行“,怎么办?

#1

帖子 ahoo » 2009-04-01 12:23

提示:“该表列出的改变尚不可行。

请使用http://launchpad.net/ubuntu/+source/apturl/0.2.7ubuntu1.1~ppa1/+changelog
直至这些选项可用或者稍后再试。"
怎么解决?
附件
Screenshot-更新管理器.png
头像
wzssyqa
帖子: 4010
注册时间: 2008-04-07 17:36
来自: 泰安人在阜新
送出感谢: 0
接收感谢: 0

Re: 安装更新时,提示:”该表列出的改变尚不可行“,怎么办?

#2

帖子 wzssyqa » 2009-04-01 16:37

应该是你的源还没同步好,等会再试
头像
ahoo
帖子: 52
注册时间: 2009-03-04 19:51
来自: Wuhu,Anhui
送出感谢: 0
接收感谢: 0
联系:

Re: 安装更新时,提示:”该表列出的改变尚不可行“,怎么办?

#3

帖子 ahoo » 2009-04-01 18:02

已经好几天了都不行,在源列表中把源删除不行,删除/etc/apt/sources.list.d目录下的文件也没用
头像
ahoo
帖子: 52
注册时间: 2009-03-04 19:51
来自: Wuhu,Anhui
送出感谢: 0
接收感谢: 0
联系:

Re: 安装更新时,提示:”该表列出的改变尚不可行“,怎么办?

#4

帖子 ahoo » 2009-04-04 19:07

今天更新成功。
回复

回到 “系统安装和升级”