[问题失效]CD安装8.04,SIS主板出现问题

系统安装、升级讨论
回复
os340223
帖子: 38
注册时间: 2008-10-15 17:20
送出感谢: 0
接收感谢: 0

[问题失效]CD安装8.04,SIS主板出现问题

#1

帖子 os340223 » 2009-04-09 16:27

ubuntu-8.04-desktop-i386.iso 刻了这个以后,放在联想的旧电脑上,可以正常读取光盘。进行试用,安装,检测光盘错误。。 都没问题。
同样的,放在方正R62型号笔记本上,光盘可以引导进去,但选择完中文语言后,无法试用,安装,检测光盘错误。。。。
出现的状况是进度条卡在那里半天不动,光盘不转动,硬盘灯不闪。
同样使用这个ISO文件,用WUBI安装,状况同上。
WIN XP下用虚拟机安装,却可以成功。
我搞不明白这是我笔记本的硬件不支持还是怎么了。
如果是硬件不支持,那么虚拟机安装的情况下为什么又可以呢?
上次由 os340223 在 2009-04-09 20:53,总共编辑 3 次。
os340223
帖子: 38
注册时间: 2008-10-15 17:20
送出感谢: 0
接收感谢: 0

Re: CD安装8.04,台式机成功,笔记本失败。

#2

帖子 os340223 » 2009-04-09 16:29

二楼 附上EVEAEST检测的笔记本硬件配置:
主板:
CPU 类型 Mobile DualCore , 1733 MHz (13 x 133)
主板名称 OEM N/A
主板芯片组 SiS 671/671DX/671FX/672
系统内存 896 MB (DDR2-667 DDR2 SDRAM)
BIOS 类型 Phoenix (02/26/08)

显示设备:
显示卡 SiS Mirage 3 Graphics (128 MB)
显示卡 SiS Mirage 3 Graphics (128 MB)
3D 加速器 SiS 351 Mirage 3 IGP
显示器 即插即用监视器 [NoDB]

多媒体:
声卡 Realtek ALC662 @ SiS High Definition Audio Controller

存储器:
IDE 控制器 SiS 5513 IDE UDMA Controller
IDE 控制器 标准双通道 PCI IDE 控制器
硬盘驱动器 WDC WD1200BEVS-22UST0 (111 GB, IDE)
硬盘驱动器 Generic-Multi-Card USB Device
光盘驱动器 TSSTcorp CDW/DVD TS-L462D (DVD:8x, CD:24x/24x/24x DVD-ROM/CD-RW)
硬盘 SMART 状态 OK
头像
wangdu2002
帖子: 13284
注册时间: 2008-12-13 19:39
来自: 物华天宝人杰地灵
送出感谢: 1 次
接收感谢: 6 次

Re: CD安装8.04,台式机成功,笔记本失败。

#3

帖子 wangdu2002 » 2009-04-09 16:31

虚拟机和实机完全不同,等一周,看904RC的livecd能行否,有时需要在Bios里面改下才行。 :em06
sis号称主板祸害专家!对Linux极不友好! :em05
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!
os340223
帖子: 38
注册时间: 2008-10-15 17:20
送出感谢: 0
接收感谢: 0

Re: CD安装8.04,台式机成功,笔记本失败。SIS主板有人成功出个招。

#4

帖子 os340223 » 2009-04-09 17:41

:em20 网上对sis的骂名也是不少。
刚才又花了些时间搜到,启动看到选项后,按F6,在最后增加noapic nolapic acpi=off pci=noacpi参数
目前正在尝试中。呆会看我结果。
os340223
帖子: 38
注册时间: 2008-10-15 17:20
送出感谢: 0
接收感谢: 0

Re: CD安装8.04,SIS主板出现问题,卡在starting bluetooth不动了。

#5

帖子 os340223 » 2009-04-09 18:13

通过使用4楼的方法,进度条已经可以动了。
但安装过程中,遇到的是starting bluetooth 的时候,卡这里不动,硬盘灯不闪,光盘不转。
估计又是发生错误了。我的电脑是上没有蓝牙的?请问怎么样才可以让它不要安装蓝牙?
g2.0
帖子: 110
注册时间: 2005-06-09 21:30
来自: 河南
送出感谢: 0
接收感谢: 0
联系:

Re: CD安装8.04,SIS主板出现问题,卡在starting bluetooth不动了。

#6

帖子 g2.0 » 2009-05-01 9:56

os340223 写了:通过使用4楼的方法,进度条已经可以动了。
但安装过程中,遇到的是starting bluetooth 的时候,卡这里不动,硬盘灯不闪,光盘不转。
估计又是发生错误了。我的电脑是上没有蓝牙的?请问怎么样才可以让它不要安装蓝牙?
拔掉任何USB设备
再次失业了!
双截棍
帖子: 6
注册时间: 2008-11-02 18:15
送出感谢: 0
接收感谢: 0

Re: [问题失效]CD安装8.04,SIS主板出现问题

#7

帖子 双截棍 » 2009-05-14 12:20

我的硬件设备与楼主相似,试试在liveCD按F6只添加idle=mwait看看,我这边8.10可以正常启动。
以前也用过楼主那个增加noapic nolapic acpi=off pci=noacpi参数的方法来启动,但就没有高级操控功能,也不能用fn键。
添加idle=poll也可以,但CPU一直运转,发热量大。

总结:试试idle=mwait看看,fn键可以用,但有个问题,不过中间可以用 esc 间退出。
回复

回到 “系统安装和升级”