当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装ibus出错
帖子发表于 : 2009-04-11 0:36 

注册: 2009-03-01 19:13
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
我在安装ibus时出现如下错误:
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
ibus: 依赖: libgtk2.0-0 (>= 2.14.1) 但是 2.12.9-3ubuntu5 正要被安装
依赖: libpango1.0-0 (>= 1.21.6) 但是 1.20.5-0ubuntu1 正要被安装
依赖: libxcb-render-util0 但却无法安装它
E: 无法安装的软件包
造成软件更新管理器出错,无法安装其它更新,我应该如何解决呢?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装ibus出错
帖子发表于 : 2009-04-11 0:42 
头像

注册: 2008-10-08 13:48
帖子: 3476
送出感谢: 0 次
接收感谢: 1
libxcb-render-util0找到这个文件所在包,然后安装,然后再安装ibus


_________________
--------------------------------------
论坛精华贴全集:http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=199845
book:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=198286


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装ibus出错
帖子发表于 : 2009-04-11 9:40 
头像

注册: 2007-10-13 9:58
帖子: 131
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
先更新到最新版本,然后就可以了……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:MSNbot Media 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译