当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装软件的问题
帖子发表于 : 2009-04-17 18:39 

注册: 2008-12-02 13:24
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
lyy@lyy-desktop:/var/lib/dpkg$ sudo apt-get -f install amule-utils
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
amule-utils 已经是最新的版本了。
已经不需要下列自动安装的软件包:
libuser1 python-libuser
使用 'apt-get autoremove' 来删除它们。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 9 个软件包没有被完全安装或卸载。
操作完成后,会消耗掉 0B 的额外磁盘空间。
正在设置 tex-common (1.10) ...
dpkg:处理 tex-common (--configure)时出错:
子进程 post-installation script 返回了错误号 10
dpkg:依赖关系问题使得 texlive-common 的配置工作不能继续:
texlive-common 依赖于 tex-common (>= 1.8);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-common (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-doc-base 的配置工作不能继续:
texlive-doc-base 依赖于 texlive-common (>= 2007);然而:
软件包 texlive-common 还没有被配置。
dpkg:处理 texlive-doc-base (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-base-bin 的配置工作不能继续:
texlive-base-bin 依赖于 texlive-common (>= 2007);然而:
软件包 texlive-common 还没有被配置。
dpkg:处理 texlive-base-bin (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-base 的配置工作不能继续:
texlive-base 依赖于 texlive-doc-base (>= 2007);然而:
软件包 texlive-doc-base 还没有被配置。
texlive-base 依赖于 texlive-base-bin (>= 2007-13);然而:
软件包 texlive-base-bin 还没有被配置。
texlive-base 依赖于 texlive-common (>= 2007);然而:
软件包 texlive-common 还没有被配置。
dpkg:处理 texlive-base (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-fonts-recommended 的配置工作不能继续:
texlive-fonts-recommended 依赖于 texlive-base (>= 2007-11);然而:
软件包 texlive-base 还没有被配置。
texlive-fonts-recommended 依赖于 texlive-common (>= 2007);然而:
软件包 texlive-common 还没有被配置。
dpkg:处理 texlive-fonts-recommended (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdvi 的配置工作不能继续:
kdvi 依赖于 texlive-fonts-recommended;然而:
软件包 texlive-fonts-recommended 还没有被配置。
dpkg:处理 kdvi (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdegraphics 的配置工作不能继续:
kdegraphics 依赖于 kdvi (>= 4:3.5.10-0ubuntu1~hardy1);然而:
软件包 kdvi 还没有被配置。
dpkg:处理 kdegraphics (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kde 的配置工作不能继续:
kde 依赖于 kdegraphics (>= 4:3.4.3);然而:
软件包 kdegraphics 还没有被配置。
dpkg:处理 kde (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
tex-common
texlive-common
texlive-doc-base
texlive-base-bin
texlive-base
texlive-fonts-recommended
kdvi
kdegraphics
kde
E: Sub-process /usr/bin/dpkg returned an error code (1)
哪位大侠帮一下啊 连个软件也装不上啊


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装软件的问题
帖子发表于 : 2009-04-18 10:58 
头像

注册: 2009-04-17 10:42
帖子: 764
送出感谢: 0 次
接收感谢: 1
没看明白,sudo apt-get -f install amule-utils这个软件装上了~~
系统提示都最新了~~~

下面报错的是你有 9 个软件包没有被完全安装或卸载~~
是不是下载没下完,断线了阿~~


_________________
恨不死的阿弥陀,历尽千重罪,炼就不死心,来吧,一起配置Ubuntu
Ubuntu9.04配置手记


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装软件的问题
帖子发表于 : 2009-04-18 22:15 

注册: 2008-12-02 13:24
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
没有阿 对于下载的时候我还是比较细心的阿
刚开始的时候好像显示的也是这样的 但具体忘了是什么了 也是装软件的时候出了问题
我看了一些解决方法 好像是重装了一个软件 重装后就是这样了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装软件的问题
帖子发表于 : 2009-04-18 22:23 
头像

注册: 2008-09-20 14:27
帖子: 631
送出感谢: 1
接收感谢: 0 次
运行:sudo apt-get -f install 试试。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装软件的问题
帖子发表于 : 2009-04-19 13:36 

注册: 2008-12-02 13:24
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
lyy@lyy-desktop:~$ sudo apt-get -f install
[sudo] password for lyy:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。


是不是好了 我换了一个源 有的说是源的问题 我就换了一个 可能真就是源的原因


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装软件的问题
帖子发表于 : 2009-04-19 13:38 

注册: 2008-12-02 13:24
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
yingtianli, 认识一下吧 我是一个大学生 山东的 549514832 我的QQ号
我想认识你啊 至少可以多一个linux的帮手啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译