当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ???一百万个不明白?系统重启后登入不了,进windows一看系统不见了。
帖子发表于 : 2009-04-23 9:49 

注册: 2008-10-11 22:54
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
:em06
昨晚偶在关机时点了下休眠,可长时间没休眠,就不耐烦地把电源给关了,今早启机进ubuntu,可怎么也进不去了,grub:不会玩,
重启进XP,发现原装E盘的ubuntu只有600多M了, :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ???一百万个不明白?系统重启后登入不了,进windows一看系统不见了。
帖子发表于 : 2009-04-23 11:07 

注册: 2008-10-11 22:54
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
那位高手指点一下


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ???一百万个不明白?系统重启后登入不了,进windows一看系统不见了。
帖子发表于 : 2009-04-23 13:02 
头像

注册: 2009-04-17 10:42
帖子: 764
送出感谢: 0 次
接收感谢: 1
原装E盘的ubuntu?
你ubuntu安装盘是什么格式得,fat得才能在xp下看到
ext系列得都看不到得


_________________
恨不死的阿弥陀,历尽千重罪,炼就不死心,来吧,一起配置Ubuntu
Ubuntu9.04配置手记


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ???一百万个不明白?系统重启后登入不了,进windows一看系统不见了。
帖子发表于 : 2009-04-23 13:05 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
楼主装的肯定是wubi系统,所以才会出现断电后就丢失系统的怪事,这是wubi系统的专属特征。 :em09
楼主重装吧,反正wubi安装也不怎么费事的,丢失的空间是虚拟盘的空间,直接删除那个虚拟盘文件就可以了。 :em06


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


最后由 wangdu2002 编辑于 2009-04-23 14:35,总共编辑了 1 次

页首
 用户资料  
 
5 楼 
 文章标题 : Re: ???一百万个不明白?系统重启后登入不了,进windows一看系统不见了。
帖子发表于 : 2009-04-23 14:32 
头像

注册: 2009-04-18 3:50
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
看来wubi还是不怎么稳定啊~~~~~~~~~~ :em20


_________________
新手学习ubuntu


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ???一百万个不明白?系统重启后登入不了,进windows一看系统不见了。
帖子发表于 : 2009-04-25 0:45 
头像

注册: 2008-09-28 21:35
帖子: 180
送出感谢: 0 次
接收感谢: 0 次
原来WUBI还是这个问题啊,还是用CD直接装算了。工夫不是白费的。


_________________

偶就是那传说中的菜鸟!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ???一百万个不明白?系统重启后登入不了,进windows一看系统不见了。
帖子发表于 : 2009-04-25 7:44 
头像

注册: 2008-07-01 9:53
帖子: 732
地址: Dunedin, New Zealand
送出感谢: 1
接收感谢: 2
wangdu2002 写道:
楼主装的肯定是wubi系统,所以才会出现断电后就丢失系统的怪事,这是wubi系统的专属特征。 :em09
楼主重装吧,反正wubi安装也不怎么费事的,丢失的空间是虚拟盘的空间,直接删除那个虚拟盘文件就可以了。 :em06


纠正一下,wubi系统通过我自己的使用,即使是突然断电,在启动的时候,也是完全可以通过但用户(管理员)使用fsck来修复的。
我已经自己试过了,以前就看到有人这么说wubi的,很多人我想也是人云亦云,特此纠正一下!!!!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ???一百万个不明白?系统重启后登入不了,进windows一看系统不见了。
帖子发表于 : 2009-04-25 9:37 

注册: 2008-12-04 15:41
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
不知怎么回事,顶起


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ???一百万个不明白?系统重启后登入不了,进windows一看系统不见了。
帖子发表于 : 2009-04-25 11:12 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
根本就没必要装?

btw:wubi是要先启动xp然后才能跑ubuntu?那和虚拟机跑有什么不同的?

干脆就不装


_________________
我没装,由grldr加载,用iso+ubuntu.fs+swap.fs跑起来的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:打怪兽的奥特曼 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译