当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 我装了9.04后,ctrl+alt+退格键 没反应了
帖子发表于 : 2009-04-23 23:03 
头像

注册: 2007-03-18 16:17
帖子: 639
地址: 汕尾
送出感谢: 0 次
接收感谢: 1
为什么我用ctrl+alt+退格键 没反应了?
BTW,9.04怎么用不了163的源?我现在只能暂时用着mirror.rootguide.org,不过速度才20K左右,我的是电信3M的带宽啊


_________________
感受Ubuntu!


最后由 cheno 编辑于 2009-04-23 23:39,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我装了9.04无法自动挂载NTFS分区
帖子发表于 : 2009-04-23 23:08 

注册: 2008-05-15 21:11
帖子: 289
送出感谢: 0 次
接收感谢: 0 次
在新立得里安装 ntfs-3g,好像是这样的。然后在系统管理启动他,他会挂载 ntfs 分区的。

你可以用 bt 下载,我经常可以达到慢速。这样也给 ubuntu 省点带宽。

退格键的问题有人问过,忘了是哪个帖子了。你搜一下吧。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我装了9.04无法自动挂载NTFS分区
帖子发表于 : 2009-04-23 23:13 
头像

注册: 2007-03-18 16:17
帖子: 639
地址: 汕尾
送出感谢: 0 次
接收感谢: 1
回楼上的,其实我说的是9.04源更新的问题,不是下载9.04 :em06

在系统管理-服务 里头找不到有ntfs-3g这项服务,但是在终端输入ntfs-3g时,又提示
代码:
luo@luo-laptop:~$ ntfs-3g
ntfs-3g: No device is specified.
Please type 'ntfs-3g --help' for more information.


_________________
感受Ubuntu!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我装了9.04无法自动挂载NTFS分区
帖子发表于 : 2009-04-23 23:37 

注册: 2008-10-24 5:24
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install ntfs-config

然后去系统菜单找NTFS写入设置(好像是这个名字), 点击设置NTFS分区写入。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我装了9.04无法自动挂载NTFS分区
帖子发表于 : 2009-04-23 23:39 
头像

注册: 2007-03-18 16:17
帖子: 639
地址: 汕尾
送出感谢: 0 次
接收感谢: 1
挂载的问题已经解决,通过手工编辑fstab文件,不过ctrl+alt+退格键的问题还没解决,还是得谢谢楼上的两位.


_________________
感受Ubuntu!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 我装了9.04后,ctrl+alt+退格键 没反应了
帖子发表于 : 2009-04-23 23:40 

注册: 2008-10-24 5:24
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
:em03 直接安装 ntfs-config 就不用编辑fstab文件了 :em02


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 我装了9.04后,ctrl+alt+退格键 没反应了
帖子发表于 : 2009-04-23 23:46 
头像

注册: 2007-03-18 16:17
帖子: 639
地址: 汕尾
送出感谢: 0 次
接收感谢: 1
osfree 写道:
:em03 直接安装 ntfs-config 就不用编辑fstab文件了 :em02

这样啊,多谢指教.


_________________
感受Ubuntu!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 我装了9.04后,ctrl+alt+退格键 没反应了
帖子发表于 : 2009-04-24 0:48 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
对阿,就是没有反应阿,不知道怎么解决呢?
这个快捷键好好用。


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 我装了9.04后,ctrl+alt+退格键 没反应了
帖子发表于 : 2009-04-24 1:02 

注册: 2007-04-26 17:30
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get install dontzap
sudo dontzap -d


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 我装了9.04后,ctrl+alt+退格键 没反应了
帖子发表于 : 2009-04-24 1:26 
头像

注册: 2006-05-20 14:03
帖子: 898
送出感谢: 0 次
接收感谢: 0 次
看看官方的文档吧,gnome把ctrl+alt+backspace这个快捷键给默认取消了,估计是觉得这个快捷键很容易不小心按到,容易坏事。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 我装了9.04后,ctrl+alt+退格键 没反应了
帖子发表于 : 2009-04-24 1:28 

注册: 2006-04-14 1:12
帖子: 88
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
新版本禁用了

喜欢用的话
应该可以找相关文件改过来


_________________
图片
the flying flower
that
changes the colour of my day


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 我装了9.04后,ctrl+alt+退格键 没反应了
帖子发表于 : 2009-04-24 1:53 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
禁用不好阿,不知道怎么开启它呢?请指教。


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 我装了9.04后,ctrl+alt+退格键 没反应了
帖子发表于 : 2009-04-24 1:57 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
SecretZero 写道:
禁用不好阿,不知道怎么开启它呢?请指教。

/etc/X11/xorg.conf:
代码:
Section "ServerFlags"
        Option "DontZap" "false"
EndSection


自己man xorg.conf


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 我装了9.04后,ctrl+alt+退格键 没反应了
帖子发表于 : 2009-04-26 22:28 
头像

注册: 2007-03-18 16:17
帖子: 639
地址: 汕尾
送出感谢: 0 次
接收感谢: 1
THANKS~~~ :em01


_________________
感受Ubuntu!


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 我装了9.04后,ctrl+alt+退格键 没反应了
帖子发表于 : 2009-04-28 0:37 
头像

注册: 2008-05-09 14:14
帖子: 249
送出感谢: 0 次
接收感谢: 0 次
Mark下,可是我发现以前在Ubuntu Tweak下设置的各种快捷键都失效了,这是为什么啊?~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译