当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 从8.10升级到9.04后就无法启用桌面效果
帖子发表于 : 2009-04-23 23:54 
头像

注册: 2006-03-21 22:55
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
如题,请问大家知道是什么原因吗?升级的时候有几处提示替换还是保持原来配置,我选的都是保持原来配置,时候跟这个有关系。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 从8.10升级到9.04后就无法启用桌面效果
帖子发表于 : 2009-04-23 23:59 

注册: 2009-04-23 23:51
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
顶一下


_________________
http://sharedspider.com国外最大的共享软件下载站
http://games.sharedspider.com英文flash下载站
http://forums.sharedspider.com英文技术论坛


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 从8.10升级到9.04后就无法启用桌面效果
帖子发表于 : 2009-04-24 19:37 

注册: 2007-10-06 11:54
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
我也有这个问题,顶一下了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 从8.10升级到9.04后就无法启用桌面效果
帖子发表于 : 2009-04-24 19:53 
头像

注册: 2008-11-29 22:56
帖子: 578
地址: Guangdong Pharmaceutical University
送出感谢: 0 次
接收感谢: 0 次
sudo gedit /usr/bin/compiz,看看你的显卡是否在黑名单,注释掉相关选项即可。


_________________
猪圈里的猪想着去解放全世界


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 从8.10升级到9.04后就无法启用桌面效果
帖子发表于 : 2009-04-28 9:43 

注册: 2008-11-11 9:39
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
4楼的方法很好用 :em09


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 从8.10升级到9.04后就无法启用桌面效果
帖子发表于 : 2009-04-29 19:26 
头像

注册: 2007-10-05 10:28
帖子: 174
送出感谢: 6
接收感谢: 1
确实是好办法,我的9.04已经成功了,谢谢
我修改的是下面红色这行
# blacklist based on the pci ids
# See http://wiki.compiz-fusion.org/Hardware/Blacklist for details
#T=" 1002:5954 1002:5854 1002:5955" # ati rs480
#T="$T 1002:4153" # ATI Rv350
#T="$T 8086:2982 8086:2992 8086:29a2 8086:2a02 8086:2a12" # intel 965
#T="$T 8086:2a02 " # Intel GM965
T="$T 8086:3577 8086:2562 " # Intel 830MG, 845G (LP: #259385)


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 从8.10升级到9.04后就无法启用桌面效果
帖子发表于 : 2009-05-01 16:10 

注册: 2009-04-19 10:00
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
感谢4楼

果然是黑名单啊


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 从8.10升级到9.04后就无法启用桌面效果
帖子发表于 : 2009-05-01 17:07 

注册: 2009-05-01 17:00
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
6楼能不能具体说一下怎么该的呀


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 从8.10升级到9.04后就无法启用桌面效果
帖子发表于 : 2009-05-01 17:08 

注册: 2009-05-01 17:00
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
nscyj, 问下具体是怎么操作的,我菜鸟阿


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 从8.10升级到9.04后就无法启用桌面效果
帖子发表于 : 2009-05-18 21:05 

注册: 2009-03-19 15:31
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
不错,在T="$T 8086:2a02 " # Intel GM965之前加上#就可以了
非常感谢


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 从8.10升级到9.04后就无法启用桌面效果
帖子发表于 : 2009-05-18 22:57 
头像

注册: 2008-11-01 20:43
帖子: 17322
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
是你自己的显卡型号在名单里,注释掉就好了。 :em04


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Baidu [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译