当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我安装失败啦~~~~~~~~!!!!!!!!!!!!
帖子发表于 : 2009-04-24 1:13 
头像

注册: 2007-12-05 12:25
帖子: 1153
送出感谢: 0 次
接收感谢: 0 次
后来安装成功了,采用把文件都从iso中解出来的办法。。。

更新一下帖子:

成功安装具体就是:把光盘中的所有文件都解出来,然后把isoscan去掉就装上了。

开头还是会提示
FATAL: could not load /lib/modules/2.6.28-11-generic/modules.dep

安装完成,每次启动系统后,按下 ctrl + alt + f1 还是可以看到 FATAL: could not load /lib/modules/2.6.28-11-generic/modules.dep 字样。
:em20

不过使用没发现什么不正常。 :em11

——————————————————————————————————————————
版本自然是最新发布的 904

我失败啦~~~~~~~~ :em85 :em24

我试验了 ext3分区硬盘安装、ntfs分区的硬盘安装、u盘启动安装、硬盘启动u盘镜像安装等等办法,均以下列失败告终:
代码:
FATAL: could not load /lib/modules/2.6.28-11-generic/modules.dep


怎么回事哦。。。

搜索了一下,跟这个描述一模一样:
viewtopic.php?f=48&t=193698
同样没有答案。。。。


然后查到是个bug,不知道怎么解决哦:
https://bugs.launchpad.net/ubuntu/+sour ... bug/350946
Daniel说的这个办法,说是在狂读硬盘的时候拔掉u盘在插上,我试验了一下,似乎不起作用。
引用:
Daniel wrote on 2009-04-16: (permalink)

* casper.log (6.9 KiB, text/plain)

@Tim Gardner:
I tried deleting the partion before running usb-creator. I'm not using persistend memory.
It doesn't make any difference.

@Everybody:
Yesterday I tried it again.
While the system tries to read from my internal HDD, I removed the usb-stick and repluged it 1 second later.
And then the system boots up correctly!
I tried it several times and it works all the time.

After booting as explained above, I had a look at gnome-system-log.
I think the attached casper.log is related to this bug.


最后由 darasion 编辑于 2009-04-25 1:20,总共编辑了 5 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我安装失败啦~~~~~~~~!!!!!!!!!!!!
帖子发表于 : 2009-04-24 1:16 

注册: 2009-04-23 21:40
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
刻盘安装吧,非常顺利,我装上了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我安装失败啦~~~~~~~~!!!!!!!!!!!!
帖子发表于 : 2009-04-24 1:17 
头像

注册: 2007-12-05 12:25
帖子: 1153
送出感谢: 0 次
接收感谢: 0 次
joezhou83 写道:
刻盘安装吧,非常顺利,我装上了


我上哪找刻录机哦。。 :em20


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我安装失败啦~~~~~~~~!!!!!!!!!!!!
帖子发表于 : 2009-04-24 1:20 
头像

注册: 2007-02-07 14:52
帖子: 167
送出感谢: 0 次
接收感谢: 0 次
把你的镜像拷下来,叫人家帮忙下不就好了


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我安装失败啦~~~~~~~~!!!!!!!!!!!!
帖子发表于 : 2009-04-24 1:22 
头像

注册: 2009-02-26 13:07
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
darasion 写道:
joezhou83 写道:
刻盘安装吧,非常顺利,我装上了


我上哪找刻录机哦。。 :em20

$5电脑维修店


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 我安装失败啦~~~~~~~~!!!!!!!!!!!!
帖子发表于 : 2009-04-24 1:34 
头像

注册: 2007-12-05 12:25
帖子: 1153
送出感谢: 0 次
接收感谢: 0 次
:em20


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 我安装失败啦~~~~~~~~!!!!!!!!!!!!
帖子发表于 : 2009-04-24 1:56 

注册: 2009-04-24 1:16
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我正在安装中。。。。。。。。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 我安装失败啦~~~~~~~~!!!!!!!!!!!!
帖子发表于 : 2009-04-24 21:40 

注册: 2007-09-15 12:45
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
Daniel说的这个办法,说是在狂读硬盘的时候拔掉u盘在插上,我试验了一下,似乎不起作用。
========================================================================
i use this method and it works :em01


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译