当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ATI Radeon X1650 Series安装ubuntu9.04 DVD版本后启动花屏,怎么解决?
帖子发表于 : 2009-04-25 11:44 

注册: 2007-05-06 0:53
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
急啊,帮帮忙!谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ATI Radeon X1650 Series安装ubuntu9.04 DVD版本后启动花屏,怎么解决?
帖子发表于 : 2009-04-25 11:56 

注册: 2007-05-06 0:53
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
哪位大侠帮忙解决下啊


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ATI Radeon X1650 Series安装ubuntu9.04 DVD版本后启动花屏,怎么解决?
帖子发表于 : 2009-04-25 12:55 

注册: 2008-07-26 20:44
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
没有办法的事。我的ATI也无法安装。停在0%的安装进度。 :em20 :em20 :em20 :em20


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ATI Radeon X1650 Series安装ubuntu9.04 DVD版本后启动花屏,怎么解决?
帖子发表于 : 2009-04-25 13:02 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
用AlterCD安装试下,装完进不去,可以用Vase通用驻动进去,过段时间驱动升级再换开源驱动或官方驱动。 :em06
当然换回8042LTS也行,或是等两月,用910试下可否。 :em05


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ATI Radeon X1650 Series安装ubuntu9.04 DVD版本后启动花屏,怎么解决?
帖子发表于 : 2009-04-25 14:32 

注册: 2007-05-06 0:53
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
我是用dvd和alternate cd分别安装过,安装完成后,重启后滚动条滚完就直接花屏了。
该怎么改驱动?在哪里改?请帮忙详细点说说吧,谢谢了!
要崩溃了,前面8。10安装时候也出现花屏,后来我就不用ubuntu了,再后来就买了apple的笔记本。
如果不是为了有个专业的软件要装在linux上面,那为就根本不需要再为ubuntu费神了!

wangdu2002 写道:
用AlterCD安装试下,装完进不去,可以用Vase通用驻动进去,过段时间驱动升级再换开源驱动或官方驱动。 :em06
当然换回8042LTS也行,或是等两月,用910试下可否。 :em05


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ATI Radeon X1650 Series安装ubuntu9.04 DVD版本后启动花屏,怎么解决?
帖子发表于 : 2009-04-25 15:18 

注册: 2008-05-30 18:26
帖子: 84
系统: KUbuntu16.04
送出感谢: 0 次
接收感谢: 0 次
这次默认的受限驱动确实让人郁闷,开始一直显示0%,但过了若干时间后重启,发现驱动其实已经安装上了,但开启特效后速度非常慢,播放RMVB中途死机。。。

无奈下卸载之,目前正在安装催化剂9.2


_________________
学生一枚


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ATI Radeon X1650 Series安装ubuntu9.04 DVD版本后启动花屏,怎么解决?
帖子发表于 : 2009-04-25 15:36 

注册: 2007-05-06 0:53
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
你至少还登录进去了,我那个滚动条完了后就直接花屏了, 根本就进不去了,太郁闷了,也不知道咋整


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ATI Radeon X1650 Series安装ubuntu9.04 DVD版本后启动花屏,怎么解决?
帖子发表于 : 2009-04-27 12:03 

注册: 2008-04-30 12:58
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
holddreams 写道:
你至少还登录进去了,我那个滚动条完了后就直接花屏了, 根本就进不去了,太郁闷了,也不知道咋整


我的也一样,很是郁闷。。都重装了无数次了。。。。都有点绝望了。。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ATI Radeon X1650 Series安装ubuntu9.04 DVD版本后启动花屏,怎么解决?
帖子发表于 : 2009-04-27 20:30 

注册: 2009-04-27 19:53
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的是ATI ES1000显卡,从8.10升级后发现显示迟滞,于是安装了ATI受限驱动,重启系统后出现了你所说的情况,进入恢复模式不能解决(主要是不能进入命令行shell,需要root口令,我的root用户一直没启用,哪来的口令,我想这也是9.04 的一个bug),于是用原8.10光盘启动,挂载硬盘,将/etc/rc2.d/S30gdm 重命名为K30gdm,重启系统能进入命令行方式,用sudo apt-get purge xorg-driver-fglrx删除ATI受限驱动,将/etc/rv2.d/K30gdm重命名为S30gdm重启即可进入图形桌面。但显示慢的问题还没有解决,哪位有好的办法请指教。另外建议先不要升级到9.04,9.04的问题还很多,我遇到的还有输入法问题:原使用ibus,升级后ibus不能用,只能先换到scim。网络问题:原在/etc/network/interfaces中的配置接口,升级后都不能起作用,只能删除所有接口后暂用图形下的网络管理器配置使用网络,但不能配置vlan接口,现正在想办法解决。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ATI Radeon X1650 Series安装ubuntu9.04 DVD版本后启动花屏,怎么解决?
帖子发表于 : 2009-04-28 1:20 

注册: 2008-09-15 2:42
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
我的也是ATI,重启后花屏~所以删除了~~暂时不用UBUNTU了,等它发展稳定了之后再说,现在还没到可以用的时候


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ATI Radeon X1650 Series安装ubuntu9.04 DVD版本后启动花屏,怎么解决?
帖子发表于 : 2009-05-02 16:02 

注册: 2008-07-18 22:28
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
原来大家都深受其害啊!我还以为我什么捣鼓错了呢!


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ATI Radeon X1650 Series安装ubuntu9.04 DVD版本后启动花屏,怎么解决?
帖子发表于 : 2009-05-02 16:06 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
U904的Xserver升级,目前Ati显卡驱动支持新X的少,要等很长一段时间,才能有新驱动可用的。 :em20
安装前一定要用LiveCD测试下,小众系统,又是新版本,硬件驱动会烦的。 :em20


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译